Connectivity Issues Since the Season 2 Release

I constantly can disconnected from host as well as others disconnect from me. It started hapenning after I purchased DLC back to uberisk and winds of magic. Can It be fixed? idk how people play with it

I just bought this game, for PS4 and after playing the prologue and few rounds on line , i received a conection error message . Now everytime I try to conect I receive the same error. I restarted ps4, router countless time, even excluded and reinstalled the ganme, but keep receiving the same messsage. I am just able to play off line.

I just played V2 for the first time in months the other day. Now EVERY TIME I am logged into steam, it says V2 is open and running when it isn’t. I can’t stop it. There is nothing in my task manager saying it is open and it won’t even let me uninstall. help!

Here are my console logs of today.
My game had a back end error at the end of a mission and afterwards almost directly after starting the game.
console-2020-08-31-12.40.04-d814c29d-d4ab-44c6-be9f-569d1b92d727.log (245.2 KB)
console-2020-08-31-12.58.10-a25f467a-ef81-44f8-831f-a03dc26218ce.log (2.8 MB)
console-2020-08-31-15.21.48-9f0bdbc5-4be8-4968-ab22-0ce813b9e1a5.log (229.1 KB)
console-2020-08-31-15.30.43-bb84fdf5-4f95-40e4-87f3-2ef22876ed2f.log (47.2 KB)
console-2020-08-31-15.33.06-964142d8-c93a-48fe-a7b5-1429e5612cc9.log (47.6 KB)
console-2020-08-31-15.35.32-996aa831-3196-48de-9b95-511ccd10825b.log (47.2 KB)

I’m having problems at staying connected to the game. I’m constantly being signed out by the system.

console-2020-09-01-19.11.04-bdb5a64d-0e73-4e89-b796-7cc1f7942212.log (47.4 KB) console-2020-09-01-19.37.34-a02873b0-ba0c-4661-bed0-eaac6bc2fbdc.log (47.9 KB) console-2020-09-01-22.27.01-8bc34953-55a1-4130-92d1-4bbf9f32e59b.log (47.4 KB) console-2020-09-01-23.02.50-c2661a2b-9c81-47e4-b552-60c09a224948.log (551.8 KB) console-2020-09-01-23.42.24-966e9c5d-3f4b-449d-90c2-63b879db7cb8.log (181.7 KB)

Since last Update i’m getting “connection to server lost” errors while playing. Doesn’t matter if I play with DSL connection or with LTE Internet. My ping seems fine, at least it’s green if i press tab. Distance to servers is also not crucial. I’m from Germany. Doesn’t matter if I play with friends from Russia, Greece, Spain or Germany. Played this game for years. Since the new update something seems wrong. console-2020-09-07-16.50.50-509a61e4-7917-4eb3-a959-010b542beef9.log (1.5 MB)

4 times in two days
Are there any connection problems?

Ty !

I get an error (disconnect) in the END of the match, just after entering the portal to exit the map and get xp and loot.

It means I can’t level up and receive any loot…

console-2020-09-23-17.11.26-c697a903-49f4-4324-a424-27dd9e7e5306.log (1.0 MB) console-2020-09-23-17.49.43-fac10f5c-d253-43b4-b6ea-fee2061f5b20.log (1.5 MB)

console-2020-09-24-15.02.39-66e23e41-ae96-41f1-a366-b303571e2c51.log (1.8 MB)

Server error sign-in time out whenever I try to log in to the game since a few days ago.

console-2020-11-15-15.13.00-c07e825b-652d-4d1b-b861-8b5c79c35251.log (142.0 KB)

@DovahkiinAlex For the ‘Sign-In Timeout’ error you’ll want to have a look at the solutions here:

Connection Timeout issues…
Rebooted PC/Steam/game/router
Added Port forwarding per the link listed here, also tried DMZ
Turned off NAT filtering
None of these helped

No connection issues with any other game

Looking through log file this stood out to me:
04:09:20.437 [Lua] [Matchmaking] Joined lobby, checking network hash…
04:09:20.449 [Lua] [Matchmaking] Network hashes matches, waiting to connect to host with user name ‘xxxxxxx’…
04:09:21.196 [Steam] Connection 80362c2a to remote 110000102fc224c rejected, reason 1000
04:09:22.187 [Handshaker] Lost connection 154 to 110000102fc224c

It would appear that Steam is actually rejecting the connection but I am unable to find any information about “reason 1000”.

console-2020-11-21-04.08.43-5c5ef774-0845-41e4-9877-554a51fa33ff.log (143.3 KB)

1 Like

Since reinstalling the game I’ve been having connection issues. I can’t connect to anyone and it keeps timing out. I hosted yesterday and was able to have two others in my party, but then one d/c and wasn’t able to get back into the game due to connection timing out.

I NEVER had this problem before in the 160+ hours of this I’ve played until reinstalling it again a few days ago. I’ve tried everything other than contacting my ISP because I know it’s not them. I don’t know what else to do, I saw that you did a network rework in this latest patch, but I have no clue what that entails, but I can tell you with 100% certainty that playing with my friends is NOT happening anytime soon. I think I might have to tell my friend to refund the game that I told him to buy. Sad times.

console-2020-07-06-01.40.44-fbfcea47-1acb-4eff-8672-a2163fedba3d.log (1.4 MB) console-2020-07-09-22.45.42-521fb1dc-f540-49c8-b61e-ded5e2381bf0.log (375.6 KB) console-2020-11-18-03.06.22-13bb9fa3-92ee-44a7-9f99-bc571675054e.log (761.8 KB) console-2020-11-18-03.45.00-d92db981-4001-49f7-8b57-234f925b7404.log (156.2 KB) console-2020-11-18-03.51.11-bcd2a45f-137c-4193-b7c2-c0dc3603386f.log (94.8 KB)

This started after the recent update. I can only play Private custom games, now :frowning:

I have been playing without problems on the same system and the same ISP/connection for 4 months, last time around a week ago. No changes to my setup made since then. Now, since the latest patch I guess, I cannot join games and neither can other people join me when I try hosting. Getting “Connection Timeout” message every time I try to join.

console-2020-11-22-13.08.04-9bc5e610-22bd-4248-a5ab-a4f0d1dc008e.log (229.9 KB) console-2020-11-22-13.26.17-5889f85b-cba7-493e-b8d3-d7149dc2d140.log (3.8 MB) console-2020-11-22-14.08.51-af5246ec-4965-4140-b00b-2b03954cbd8d.log (627.0 KB) console-2020-11-22-15.44.01-9b88729c-4ca3-4dc5-8831-051745def6cd.log (2.1 MB) console-2020-11-22-15.56.39-9b0f29e8-1fed-4169-b8a7-8ab0bf12d0fa.log (722.9 KB) console-2020-11-22-16.24.45-73d95012-d483-4d21-b1f0-5c08bdc03c0a.log (969.9 KB)

1 Like

Right clicked on Vermintide 2 --> Properties --> Local Files tab --> Ran “Verify Integrity of Game Files” - Have not had a disconnect since doing this…

I should add that I’ve already tried the troubleshooting mentioned here and also that I don’t have problems with any other games or my internet connection in genera.

Thank you all for your input; everything here has been linked in our database.

We’re moving over to the post linked below:

Why not join the Fatshark Discord