KNOWN ISSUE: Recent Connectivity Error Reports "Lost Connection to Host" / SSL

We are aware of and investigating a recent increase in connectivity error reports. Primarily with “Lost Connection to Host” and SSL errors being experienced.

Firstly, in case of a local network issue, please try our connectivity error FAQ solutions here:

If the issues persist, please add your report below with your console log and launcher log from the session(s) this occurs. Thank you!

We will be merging similar reports to this thread to keep things organised and to help us track reports.

We kindly ask that you complete the questions below. With this information, we can investigate your issue properly.

Issue Description:

Crash Report (If Applicable):
[Please see instructions on how to provide a crash report in the pinned Topic]

Error Displayed (If Applicable):

Steps to Reproduce:
[Please add the steps that can help our QA department in reproducing the issue. For example:]

  1. Play Convocation of Decay as Kruber (Mercenary)
  2. Attempt to pick up the second Grimoire
  3. Crash

Map Name (If Applicable):


Player ID:
[Steam ID/Steam Profile URL/GamerTag/PSN ID]

Approx. Time of Issue & Timezone:

Reproduction Rate:
Once - Rare (<10%) - Unusual (<25%) - Common (<50%) - Often (<75%) - Constant (100%)

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs
  4. Locate the console log that corresponds with the session in which the issue occurred, by looking at the timestamps in the log names
  5. Upload here

Upload user_settings.config:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2
  4. Locate the user_settings.config in this directory
  5. Upload here

Didn’t use to have any issues playing Vermintide 2 online with friends.
Now lately, I get huge lag spikes, and I get dropped from games.

It can work fine for entire sessions. or be completely unplayable. It can work for an hour, then become unplayable the next moment.

I’ve opened the recommended ports for port forwarding. I’ve enabled small packet mode in the network settings. I’ve set my DNS to Cloudflare.

I’ve white-listed the program in any relevant firewalls and AV settings.

Still the problem persists.

Is it a problem with the host I’m joining at this point? Could ports be closed on their side that could cause this?

I’ve played this game for hundreds of hours. My ISP hasn’t changed. And this has now only recently become a problem.


Player ID:
[Steam ID: dontcare1985

Approx. Time of Issue & Timezone:
Variable over the last month.

Reproduction Rate:


Same here, constant crashing. Has this been acknowledged by fatshark? It’s unplayable for me right now. It’s not my internet, every other game I play is fine.


Running into the same issue with my friends and I all having lag spikes and connection lost issues. All other games work perfectly including darktide. I have checked my ping, opened the recommended ports, and check the steam and game client with no changes.


I received a reply on their Steam forums that they “haven’t made any changes on there end” in the recent months.

So, not really an acknowledgement. My ISP is saying “Everything should work fine.” and then Fatshark is basically saying “everything should work fine.”

And it sucks, because we can’t really deep-dive into any diagnostics to figure out what the problem is.

1 Like

For anyone seeing an increase in connectivity errors recently please can you provide your console logs from sessions this has happened?

It’d be great for us to take a deeper look, and determine if there’s an underlying issue here.

Thank you in advance!


Same I played for years without any real consistent issues except this past month or so. I usually host games and for the past while almost every game has at least one person with a good connection just rubber banding around until they die/disconnect or just leave out of frustration. There is nothing different about my internet connection, I always make sure everything is running smoothly but still the weird connection issues persist even though the people getting the worst of it have a green connection to me.

1 Like

Here are 3 logs from the last few times I tried to play. All of which ended because the game became unplayable.

1 Like

console-2022-01-07-05.50.09-1eeaea95-8290-4b31-9f0e-14c050e03c12.log (3.7 MB)

console-2022-01-08-04.20.35-6bb05188-ac04-444e-a27a-5ee06b1db49b.log (3.9 MB)

I have also noticed this problem and it seems like it started happening within the last month. I did hear someone mention that they remembered it starting around when the last event did (ie a month ago). I’ve also gone through and tried most of the fixes that should help with it, to no avail. It appears to be something server side, even though this is p2p. Anyway, here are my console logs as well. I’ve noticed that I seem to be able to get one full mission, give or take, in a day before I start sliding around and the “Connection to host lost” appears again. Like, I’ll go to open a chest, my character will keep walking in whatever direction I last inputted, the chest doesn’t open, I can’t do anything else except change which direction I’m sliding around, then literally (I’ve counted slowly when it’s happened) 5-6 seconds later I’ll open the chest and it’ll continue to degrade from there till I get booted from the host. The only way I’ve been able to get around it has been to be the host myself, but even then the others that join have these same issues and get booted and sometimes I’ll start to lag as well, even though I’m host! I didn’t have these issues before a month ago so something changed…
Anyway, here’s a console log from the game I just did to get it to happen. Like always, within 1 mission it happened.
console-2023-01-10-23.56.00-34fbd316-61b8-443f-ba73-f13daff8a332.log (1.6 MB)


Thanks for providing the logs all. I’ve added these to the entry in our database, and we’ll be looking into it.

1 Like

I do not have my logs, but just chiming in i am experiencing similar issues since mid December.

I have the most stable internet connection out of my friends so i am the usual host. My main group of friends ive been playing games with for years has been unable to finish a single run without at least one DC. One friend cannot be in my game without unplayable delay and the issue flips onto me if he hosts. I’ve seen several quickplay randoms run in place or complain about the lag and leave as well.

Measures i have taken since reading the standard V2 connection latency help guide:
Port forwarded all steam ports
Flushed DNS
Verified game files
Turned off all mods (we only played on official servers, so just sanctioned mods)
Rebooted and updated router firmware

I love the game, but the rubberbanding and extra work the host has to do to keep runs alive has been stressful.

1 Like

console-2023-01-14-03.43.20-a00fcf5a-aa9f-49ac-ba88-8bb65d5f6309.log (153.0 KB)
console-2023-01-14-00.49.03-cae99489-86d5-4335-8b81-8c976605f862.log (6.6 MB)

Took these today. I was able to play a very long session, until it finally gave up and quit working. The friend i joined (As in they hosted the entire time) had to restart their game once after a connection issue. then i was able to rejoin them for a few rounds. Then it finally stopped responding to my join requests all together after we were gearing up for Weaves.

I meant to also mention before. I have zero connection problems on Darktide. No lag. no drops. no timeouts.

My 3 friends and I have been having intermittent issues for the past week as well. Today, we played from about 5:30-9pm CST with absolutely no issues. We all started getting issues after that point, with no changes on our end whatsoever.

1 Like

Grab your console logs, and upload them. I think if enough of us can get them the data, they can tell us if it’s a problem on their side, or our side.

1 Like

Had another long session. again, started off good, but then started having lag that worsened, until it finally kicked me out of the match. tried reconnecting, but it was unplayable.

console-2023-01-15-01.27.49-23d86f4c-4d1c-4861-a310-fc2e66a454f4.log (5.7 MB)

1 Like

Thanks all. I’ve passed the additional logs on to the development team and we’re still investigating.

If anyone else experiences similar connectivity errors, then please keep the console logs coming as these are greatly helpful for us to look at. Thank you in advance!


I’ve had slightly better luck after I changed the setting to send smaller packets back to normal, but it’s still a 50/50 chance that I’ll just start to lag out if I join someone. Also doesn’t matter if I’m in quickplay or if I join a lobby manually.
In this console log, I quickplay joined a cata run and it went well. Then we did another cata run and I began to have some lag (though not as bad as the battlewizard. She was teleporting quite a bit). The third match, right from the start, I had issues with connecting to the host and was kicked after only a minute or two.
console-2023-01-20-03.21.25-e495ed34-948a-4f95-925c-5453dc1b376c.log (4.5 MB)


Sorry Erra that I keep using your post for this issue, but I figure it should be somewhat consolidated? Idk, that’s how I justify it at least.
In this console log, I entered in, saw that the weekly event is the fun one with more elites and splitting enemies so I went to the lobby browser and selected one on Champ. Great connection for everyone (I believe my ping with hardware included was 87 or something and the highest was 101). Got halfway through the mission with no issues. Went to revive ker, got stuck reviving her, hit through block, downed, revived, stuck in third person and couldn’t move, suddenly kicked from the team. From the keep reconnected, started having enemies that were well outside their range hit me from like 2 stormvermin overheads away. Started having issues where I would get frozen for 1-2 seconds if I interacted with anything. I would ult as battle wizard or use the coruscation staff and my flames wouldn’t appear for 2-3 seconds. All this while still on green ping. Started getting hit while actively holding block and nothing else. Finished the mission and quit. (sorry for the long winded explanation)
console-2023-01-23-01.49.41-54c4b979-7bb9-4172-805d-b4e42e36d4c0.log (2.5 MB)

It reminds me when a program doesn’t properly dump ram as it’s using it so as the program goes, it runs worse and worse as it uses up more and more ram till the program crashes because of how the problem (for me at least) seems to ramp up in severity over time rather than just be instantaneous. Just feels that way at least.