Constant connection to host lost

hi guys i play with a freind every night and since patch 1.5 we are getting connection problems when either of us is hosting a game. we have tried veryfing files and changing upload speed but the problem persists. who dont have any mods installed. anyone have any ideas to try ?
thanks

Sorry to hear this - could you try a Speed Test and let me know what your download and upload speeds are, please? :slight_smile:

Additionally, could you please upload a console log from a session where these problems have occurred? Your console logs can be located using the instructions below, and the timestamps within the log names should help you identify which one is needed:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs

console-2019-02-19-08.43.49-92402E0F-66AE-43CF-9CC7-6094.log (8.9 KB)
console-2019-02-19-08.44.31-506DD54C-C5CE-4811-878C-D743.log (2.7 MB)
console-2019-02-20-08.23.14-398E55AC-AD4D-4147-99CA-E5EC.log (1.0 MB)
console-2019-02-20-09.03.25-DA4BA44F-F34E-4E66-9658-B239.log (575.6 KB)

heres a few logs. but i think i have found the culpritt. kaspersky internet security had 2 listings under stingray engine only 1 was trutsed so i assigned the other one trusted and no crashes last night. i also turned off my router for 15 minutes as well which may have helped too. i will let you know if it happens again
thanks Julia.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu