Connection to host lost

I recently bought Vermintide. On the first day everything went perfectly.

Then I always got a timeout. Then I looked for solutions on the internet and found a list from Fatshark with changing the DNS-IP. After that, I also made exceptions to my firewall and virus protection.

Since then I have been able to connect to a lobby again, but after a few seconds I lose the connection to the host. It can’t be because of my internet connection, I have a constant 84.81 Mb / s. and the ping isn’t too high either. I’ve tried everything suspicious and have no more ideas where it could be.

I hope somebody can help me :pensive:

Hi @GrimReaper_Raphi

Could you try enabling the in-game option ‘Smart Network Packets’ in the ‘Network’ panel and see if this has any positive effect? (Note, this can’t be used in combination with the ‘Player List Plus’ mod, as they conflict.)

If not, you’ve mentioned trying a few solutions already, but can I confirm if you have tried all possible solutions in this article?

I’d recommend running through as many of these, where possible.

Let me know how you get on!

It’s clear it’s all about a setting on your end since your pc tries to connect repeatedly but can’t for whatever reason.
Check in your router if you enabled uPnP, like in previous post. Make sure “enable secure uPnP” is on.
If your NAT is strict you won’t be able to connect most of the time, put it moderate or best option just open, check here

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu