KNOWN ISSUE: Backend Error Affecting CenturyLink & Verizon ISP Users

UPDATE 23/05

UPDATE 26/05

UPDATE 26/05

UPDATE 26/05

We are aware of and looking in to reports of players using Verizon and CenturyLink ISP that are unable to log in and are encountering “Backend Error - Error Signing In”.

We have identified that these two ISP’s and players based in Midwest US appear to be most commonly affected. However, the issue may extend to players in other regions, and possibly other ISP.

Please help us out by including the information listed below in your report:

  • When the Backend Error first began
  • Your Steam Name/ID
  • Your ISP
  • Your Region
  • Upload Console Log:
  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide\console_logs
  4. Locate the console log that corresponds with the session in which the issue occurred, by looking at the timestamps in the log names
  5. Upload here

We will be merging any related posts to this thread, and will post any updates regarding the issue here.


Everytime i get to menu to login (Processing Inquisitorial Clearence) Backend error non stop i have reset wifi and use direct plug in,i have verified files restarted pc several times and it wont work

Crash Report (If Applicable):

GUID: bac32552-5b5c-41a3-9ba0-22dac9ebeb0f
Log File:
Info Type:

Error Displayed (If Applicable):

Steps to Reproduce:

Mission Name (If Applicable):

[Steam/Microsoft Store]

**Player ID:Dagoth Ur

**Approx. Time of Issue & Timezone:**5/20/2023 1.17pm mountain time .

Reproduction Rate:
Once - Rare (<10%) - Unusual (<25%) - Common (<50%) - Often (<75%) - Constant (100%)

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log & darktide_launcher.log:
[Instructions: How To Provide a Crash Report, Console Log, or darktide_launcher.log]

Also i forgot to post some details this issue is constant it will not get past login screen without back end error i have also tried additional steps including vpn and darktides suggested methods for backend errors all hhave failed i even reinstalled for laughs and giggles and still to no avail.Also another note is that it did work the night prior to this original post no issues until what i posted above also i have done firmware and modum updates and still nothing this only is a issue for darktide, vermintide works

@Dagoth, @Hollyvvood
I’ve merged your posts here, as I believe you are both CenturyLink ISP users and that you are currently encountering this issue.

Unfortunately I have no immediate solution, but please be assured our Backend Developers are investigating to determine if this is an issue we can address our side, or whether the issue is out of our hands and with the ISP.

I’ll update when we know more!

Apologies for the inconvenience in the meantime.

Player ID: Zarexk
Central US
ISP: CenturyLink
Had issue since 5/19/23
Repro Rate is 100%

Attemping to enter the game at title screen (Processing Inquisitorial Clearance) results in backend error.
console-2023-05-22-18.47.51-b3190a64-068d-448b-9c54-1036a9f3e5a3.log (50.4 KB)

Backend error began 5/19/2023
Steam Name: Mosesman
ISP: CenturyLink
US Pacific Northwest

  • When the Backend Error first began:
    May 20th, 2023
  • Your Steam Name/ID
    My ID is 76561198811450725, my current Username is Wavering Wastrels
  • Your ISP
  • Your Region
    US Central
  • Upload Console Log:
    console-2023-05-22-20.36.08-551af14d-ad72-4250-b627-fe9b75c26655.log (48.4 KB)
    Note: Backend Error pops up during the +Processing Inquisitorial Clearance+ screen as everyone else. Issue doesn’t persist when I use a VPN to appear as if I’m in Montreal

I am on Century Link, had the issue through the weekend, and solved it by disabling the IPv4 Firewall service on the ISP modem, which is an Axon C4000XG.

The commonality may be that it is the modem, or the firewall component that is causing this to be widespread, but without any particular outage. Other Steam games work fine with the modem’s default ‘low’ security settings in the firewall - as Darktide did previously. Something has changed.

I can also re-enable the firewall once I bypass the Backend Error and reach the character selection screen, and can then successfully play the game for hours without trouble. This makes me think the traffic is some piece of authentication.

A Darktide Steam Community post from back in Dec’22 included a list of UDP ports (you gotta scroll down a bit on the page) seen from Darktide via Wireshark while troubleshooting. One could conceivably add these to a rule allowing the traffic, but it does compromise some security by definition:

I tested the ports and it seemed to work, but disabling and then toggling back on the firewall is thankfully quick, and that’s what I am doing for the moment. No way to know exactly what caused this to occur (ISP modem update, game code, Steam servers), but I’d of course love some more elegant fix for the long-term. I hope this helps.

1 Like

Back end error first began: May 20th, 2023 (was able to login and play after resetting the modem)
Steam ID: 76561198044106175 Username: madachup
ISP: Centurylink
Region: US Central
console-2023-05-23-01.43.16-d180938e-ee30-4bb1-b294-7702eeea63d4.log (176.1 KB)

It’s been happening for weeks now, at least 90% of my attempted logins.
Steam name is kylebroflovskii
ISP is Charter Communications
Midwest US
console-2023-04-05-04.42.03-b2edfd16-4082-4739-95f0-d1d936b343e4.log (24.0 KB)

Saw some posts about disabling the firewall so tried that and it worked. Enabled port forwarding on the following which apparently Dartide uses. But that didn’t seem to work, however, if I connect right after enabling or disabling my ISP-provided router Firewall I am able to connect. Go figure.

I have a buddy suffering from this.
Can we get a definitive list from a dev of which ports+remote Steam and Darktide use
together? Including auth servers OFC.

Initial Issues: 19th/20th
Steam: 4thflash.
ISP: CenturyLink
Region: Washington, USA (US West).

I’ve got plenty more logs where this issue occours. I was only able to access the game once over the course of the last few days.

console-2023-05-23-05.37.00-25d515e7-1bd9-46ae-9bbe-e15aa0bf0349.log (68.1 KB)
console-2023-05-23-05.38.50-984b8646-c010-47c8-b88d-6cc3928ce7f5.log (33.0 KB)
console-2023-05-23-05.43.03-91905cbe-38ed-41a2-9f58-24877adcfb5d.log (48.1 KB)
console-2023-05-23-05.45.51-c633ab5a-98c7-401e-943b-063e866f354b.log (33.0 KB)
console-2023-05-23-05.47.21-9e11c965-15ed-4f1a-a461-977a8caf3092.log (33.0 KB)

Hi all,

We’re still currently investigating. One of our backend developers has asked if anyone still affected by this issue could please try the following -

Set your DNS Servers on your PC to Google or CloudFlare running without VPN - and to check if this resolves the issue.

This isn’t a long-term fix, but the results of this will help us to narrow down the issue :slight_smile:

Here’s a CloudFlare guide:

Thanks in advance!

I’m on century link in US West.
I’ve tried setting my DNS to and to no effect.

Adding some info, in my opinion it seems to be a CORS related issue. Using the Store Plugin Website as an extra debug tool to watch the network calls I first see a Certificate Error, however I believe this isn’t the root cause. When I manually go to the website generating the cert error (\[removed\].json) it says the website isn’t secure because of the certificate not being authenticated. Proceeding to the website anyway will make the browser cache the certificate. I can then go back to the Store Plugin Website and it returns the error below to which I believe is the root cause.

Access to fetch at ‘\[removed\].json’ from origin ‘’ has been blocked by CORS policy: Response to preflight request doesn’t pass access control check: No ‘Access-Control-Allow-Origin’ header is present on the requested resource. If an opaque response serves your needs, set the request’s mode to ‘no-cors’ to fetch the resource with CORS disabled.

What I think is happening on the store website is the same as the login failure, it attempts to go to the same GET url and is blocked by the router’s ipv4 firewall rule, the browser thinks it’s a Cert error at first because of cascading exceptions being thrown.


So this is interesting. Saw a reddit post of someone logging into their Century Link modem and disabling the Cyber Security state. to fix it.
Note this is not the modems IPv4/6 firewall.
Tried it myself and I can confirm, with Cyber Security state. on I get a Backend Error. With it off I don’t.

1 Like

Yeah saw that post too, it seems it’s the embedded McAfee Security software embedded in the router/modem that may be the culprit, there was a McAfee ref in my buddy’s error and some posts on the web such as

They have a partnership

Other reddit post Reddit - Dive into anything intersting metnions of dns and turning CyberSec off

From reddit years ago:

Cloudflare dns or opendns. I prefer cloud flare.

Log into modem at to change it.

On some of the older modems u gotta use doesn’t work for some reason. So just put for both of them.

Centurylink customer here w/Zyxel modem. Disabling cybersecurity feature also fixes my backend error problem. Able to log in for first time since 20th of May.