KNOWN ISSUE: Backend Error Affecting CenturyLink & Verizon ISP Users

Been getting this error for a few days, don’t remember the exact date but no more than 5 days I would think.
Tan Stewie
Midwest USA

Switching the DNS helped for one day… now it no longer works. Can’t even use VPN as I can get to the character select but then get 4008 errors trying to load in.

This is unacceptable.

Backend Error when I hit spacebar to “Processing Inquisitorial Clearance”
Issues started on 5/21/2023
The Broodwich - 76561198009616863
Verizon FIOS
US-North East
console-2023-05-25-00.37.10-8e77a5ca-f0e4-4417-aee8-b23c8039d497.log (33.0 KB)

Been having this issue since 5/21 have 400+ hours on this game and never had any issues until now. Havent been able to play since. Tried everything including the DNS, verifying game files, reinstalling, moving to a different drive, flashing router, resetting router, reinstalling network drivers etc.
Just hope this is resolved by the content drop, has been an absolute buzzkill all week.

Backend error - Error signing in at “Processing inquisitorial clearance”
Started 5/21/2023
Whappen412 - 76561197960545169
Verizon FIOs US - North East

console-2023-05-21-07.40.46-f4396d5f-827a-4256-b594-f0a456a183f7.log (47.1 KB)

I was peparing a error report when I read about this fix concerning the backend issue with centurylink customers & I fall in that catagory. I’ll paste the text here. It worked & now I have no game problem but I have a less secure router now. Heres what worked:

So this is interesting. Saw a reddit post of someone logging into their Century Link modem and disabling the Cyber Security state. to fix it.
Note this is not the modems IPv4/6 firewall.
Tried it myself and I can confirm, with Cyber Security state. on I get a Backend Error. With it off I don’t.

It does work. I can confirm that. Is the cyber security important?

Im going to have to guess the our routers had some update that caused this? Im not seeing the game doing this. btw you rock for figuring this out. I shall chant your name to the gaming gods lol. Really, thanks.

Hi all. Just chiming in to let you know this is still very much a priority for our Backend Engineers and we’re implementing additional logging to help pin down the issue.

1 Like

I have 147 hours on Darktide, no issues prior, and over the course of this past week have been experiencing the Backend Error: Error Signing in when I hit space at the first load screen.

I have attempted to re-install the game, restarted my modem/router, verified the files on Steam, and set my DNS Servers on my PC to Google/CloudFlare running without a VPN. However, I am still encountering this issue.

Below, I have listed my requested information as well as an image of the error and console logs from previous attempts. Overall, I appreciate your time and hope it gets resolved soon. Looking forward to jumping into that next update.

Platform: Steam
Steam ID: 76561199015692694
Steam Profile: Brawn
Approx. Time of Issue & Timezone: 5/25/2023 10:58 PM Mountain Daylight Time
Region: Midwest
ISP: CenturyLink

console-2023-05-24-06.31.06-c8499450-3d46-406b-a701-ed742a52b592.log (45.7 KB)
console-2023-05-25-22.18.26-98ea4b62-4eed-4bb5-9e8b-33c84f4a6936.log (30.1 KB)
console-2023-05-26-04.35.55-5cf7d6ac-99d8-4b30-ad85-7e0d0126a539.log (226.1 KB)

For CenturyLink customers, we believe this issue is the result of embedded McAfee router security as mentioned in @gpkgpk’s post above.

You may also encounter this error if you’re using McAfee on your PC, so please check whether you have any McAfee services installed.

We’re in contact with McAfee, and looking in to whether Verizon is also using the same embedded router security.


Amazingly, we have received an almost immediate response from McAfee who will be removing us from their list of blocked domains in the coming hours. Keep us posted!


Yeesh, I’m sure those guys will find another way to screw players (McAffee).

Better to keep the McAffee Security crap disabled on the router.

Glad to hear it, was able to log in with no issues. Appreciate you all taking the time to assist!

Finally working for me :blush: seems whatever it was has been resolved.
Very greateful, appreciate the hard work thank you!

1 Like

Thank you for your diligence! My issue has seemingly been resolved for now. Don’t lose hope, everyone!