KNOWN ISSUE: Darktide Launcher Erroring or Not Appearing, or Stuck on Launching Screens

mine is still crashing after new hotfix

GUID: adf42bf5-edd8-4a34-b22f-1feb3fea7df7
Log File:
Info Type:


Is your Steam executable (for the Steam app, itself) set to run in compatibility mode? Mine was and undoing that fixed the problem.

No, there is no compatibility setting set in my Steam app. I tried different settings with the Darktide executables, but Steam is in normal mode.
So it’s still the same problem.

Issue Description:
I cannot process the inquisitorial pass. After launching the game (select PLAY in Steam) and forming 100% of shader list the game started. BUT! During the processing the inquisitorial pass the game just closed without any reports.

Crash Report (If Applicable):

NA

Error Displayed (If Applicable):
NA

Steps to Reproduce:
1: Load Launcher from Steam
2: Press Play
3: Wait for EAC screen to hit 100% and switch to ‘Initializing’
4. Loading the game screen. After processing of the inquisitorial pass the game window just closed without any crash reporters.
5. The game ended by itself.

Platform:
Steam

Player ID:
Ro4ester (Steam Community :: Ro4ester)

Approx. Time of Issue & Timezone:
01/07/23 6pm Moscow

Reproduction Rate:
Constant (100%)

Upload Console Log:
Unpload here: console-2023-01-07-15.01.27-b280fc68-cd9e-4521-b925-ec4978f9bb74.log (39.3 KB)

Upload darktide_launcher.log:
Upload here: darktide_launcher.log (98.0 KB)

Before the big patch yesterday my game was playable, a crash to desktop every few games, annoying but playable. Now the patch is live I’m able to open launcher, skip the first cut scene before finally hitting space to continue then I get a Backend Error then nothing else happens. Can’t even exit the game, neither can I force close through windows task manager, only way to close is to restart computer. I’ve validated my files through steam which all looks fine.

Anybody else have this issue or know what a fix is?

Platform: Steam

Steam ID: 76561198350835580

ssupermadman800

OS: Windows 10

Cant find the launcher log
it doesn’t appear and anything ive tried didn’t work

This worked for me, thanks!

Issue Description:
STEAM will launch the game after clicking “PLAY” - Launcher appears, screenshot below shows my settings, I click “PLAY” – my PC sounds like it is booting up the game. The fans start turning fast. Nothing boots up!

Crash Report (If Applicable):
No crash reports generated. Nothing launches from the launcher.

Platform:
Steam

Player ID - Steam ID/Steam Profile URL/GamerTag]:

Transphobic

OS:
Windows 10 64-bit

PC Specifications:
Intel(R) Core™ i7-10750H CPU @ 2.60GHz 2.59 GHz, 16.0 GB (15.9 GB usable) RAM,

Epic Games Client:
[Do you have the Epic Games client installed? Is it up-to-date?]
Yes, although I’m not sure what this is for.

Upload darktide_launcher.log:
Attached below.

darktide_launcher copy & paste.txt (882.0 KB)