KNOWN ISSUE: Unable To Launch Darktide After Patch

We are aware of and looking in to reports of players being unable to launch after the most recent patch.


Existing reports may be merged here, to help us keep track of the issues being reported.


The game simply does not open after the new patch. Steam says “running”, but the window with the game does not appear.

Crash Report (If Applicable):
[Please see instructions on how to provide a crash report in the pinned Topic]

Error Displayed (If Applicable):

Steps to Reproduce:
[Please add the steps that can help our QA department in reproducing the issue. For example:]


Player ID:

Approx. Time of Issue & Timezone:

Reproduction Rate:

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide\console_logs
  4. Locate the console log that corresponds with the session in which the issue occurred, by looking at the timestamps in the log names
  5. Upload here

Upload darktide_launcher.log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide
  4. Locate the darktide_launcher.log in this directory
  5. Upload here

console-2022-12-15-15.09.54-07a5f887-cfd8-4711-9999-0f52ebd8860a.log (171.2 KB)
darktide_launcher.log (627.2 KB)

Have the same issue, task manager says the launcher is still running but the game never starts.


Please help us out by including the requested logs. Thank you!

Had your made your config file read only before maybe ?

console-2022-12-15-14.53.58-76a4c0a0-58b5-420d-8411-3f14f35a7514.log (49.4 KB)
darktide_launcher.log (826.6 KB)
Here, you can have mine.

Happens to me too, and one of my friends

same here, sont have time to add log but its not running. I can start the game from the binaries folder in the install directory but it wont log into backend as EAC probably hasnt started up and could be the cause of the fail start.

How do I provide a log, when the game won’t even start anymore, taskmanager says it’s running but nothing happens.

Don’t know if this helps the team, but when I try launching the game trough Start_Protected_Game it opens, but then I get an error code when trying to connect to the server
Might be something with anticheat?

I added the logs

Platform: Steam
Player ID: Drewsky44
Time of Issue: 12/15/2022, 10:25am (EST)
Reproduction Rate: 100%

Console Log:
console-2022-12-15-12.03.09-a8f2298e-2a03-4895-8756-feceeb8bc3fc.log (706.5 KB)

Darktide launcher.log
darktide_launcher.log (883.4 KB)

We kindly ask that you complete the questions below. With this information, we can investigate your issue properly.

Issue Description: Launcher No Longer Launches Game

Error Displayed (If Applicable): none

Steps to Reproduce:
[Please add the steps that can help our QA department in reproducing the issue. For example:]

  1. Launch the launcher
  2. Attempt to launch the game
  3. Observe


Player ID:
[Steam ID/Steam Profile URL/GamerTag]

Approx. Time of Issue & Timezone:
after patch

Reproduction Rate:

Upload Supporting Evidence:
i am trying to reinstall, otherwise i have none.

3080ti, 12700K, pci-e 4.0, ssd

tried deleting fatshark appdata folder already before uninstalling.

Please include the logs once your reinstall is complete, it would really help us out. Thank you!

happened to me too so i’m first going to verify integrity then if that does not work them i’ma reintall. if that doesn’t work well i’ll put a forum up as well

what logs? the game didn’t start to have any?

Ed: the reinstallation didn’t work. I also tried to delete appdata folder and restart pc after uninstalling before reinstalling.

1 Like

Logs are usually produced even when launching has been unsuccessful. That’s not the case here I assume

darktide_launcher.log (28.7 KB)

Hello; following the very recent patch of December 15, 2022, my game just doesn’t launch anymore from Steam…
I get into the game folder, find the icon for skip the launcher and the game starts, then give me a back end error…
I paid for a finished product, not an alpha… So please developers and especially editors stop “release” stuff not ending…

Concerning my concern, I would appreciate a quick and relevant response.
Be the game is not bad once on the cards and I will skip the other problems related to full random equipment etc… But again, as a consumer I expect the products I buy to work.

Thanks in advance.