[Input lag] Often occuring and randomly


I experiment often some input lags, more when very heavy waves in cataclysm but even with less demanding moments.

You press the ultimate key, even several times, it does not work, you want to do the push follow-up attack, it does not work, you need to do it again, to hope it will work… (randomly) Keys with keyboard (I have one with 1ms corsair high quality keyboard) and mouse (tagging ennemies also, affected, everything affected,) (high quality mouse).

Makes thing aweful. In the previous version I already had some troubles with input lags, but less !

Don’t know if this version is worse for real or not.

I died because of that in a cataclysm run, in halescourge, was trying to ultimate with my Slayer, after several times pressing the key nothing happened, while surrounded near the deep vacuum decor, and then it worked ! I have been jumping to the deep vacuum decor ! Insta death xD…

And sometimes you get hit cause of that for free… It’s adding unfair difficulty over the difficulty :slight_smile:

I found another topic in steam repporting input lags :

Conclusion for the moment : there is a problem with your key registering system, not enough effective. We drop ! [worse then you are pressing combos, I mean pressing more than one key in the same time]

Thanks for reading.

1 Like

Weird one. Have you tried switching between window modes?

Hi Hedge,

Thanks for your reply, not tried yet, I’ll do later, but I have doubts :slight_smile:

I’ll tell you if I get news about it.

They implemented a thing - lacking the official term -, attack buffer.
It buffers the last few actions so if you’re for example spamming light attacks and want to switch to ranged to shoot something, you might end up doing the remaining attacks instead of changing weapons.

1 Like

How switching between the window modes would help?
Problem exists in windowed, exclusive fullscreen and borderless fullscreen. I tried all.
Input lag remains, no matter the window mode or what character/class is being used and happens even more often especially with the latest 2.0.6 patch.
Do few motion perfect (every next mouse click is right at the end of the mele swing [no button mashing] ) mele attacks, try switching to ranged, it’s not switching.
Trying to use the ultimate, have to mash the key in hopes it works.
This is mighty annoying when you try to quickly kill some specials in the 1-2 seconds window of breathing room after a push against trash mobs swarming all around you.
That is when the push actually works. Because even pushing or push-attacking albeit not quite often, but still, is not activating on the mouse clicks.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.