Game crashes that launch

We kindly ask that you complete the questions below. With this information, we can add it to our database for investigation.

Issue Description:

I just finally got it downloaded and installed but it constantly crashes within 0x0000005 after hitting play from the dark tide launcher.
I believe this has to do something with the easy cheat program as if I started with the executable Darktide.exe in binaries it starts but it cannot log in.
Also when I start start_protected_game in the main directory it crashes within 0x0000005.
This same issue occurred during the open beta I thought it would be the result now.

Steps to Reproduce:

Hitting the play from the launcher


Player ID:
Steam ID: Angry Canadian
Steam Profile URL:

Approx. Time of Issue & Timezone:
[November/19th/2022, 11:00AM/PM] [Mountain standard Time]

Reproduction Rate:
Once - Rare (<10%) - Unusual (<25%) - Common (<50%) - Often (<75%) - Constant (100%)

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log:

  1. Press the Windows key + R
  2. Enter
    console-2022-11-19-17.49.17-0769d6b6-c889-43c6-972a-0bf17e70a379.log (25.6 KB)
    console-2022-11-19-17.50.30-c64cdadf-465b-476b-83a6-144a820d1eb1.log (19.5 KB)
    within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide\console_logs
  4. Locate the console log that corresponds with the session in which the issue occurred, by looking at the timestamps in the log names
  5. Upload here

Upload darktide_launcher.log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide
  4. Locate the darktide_launcher.log in this directory
  5. Upload here

This error is usually the result of Anti-Virus software interfering. Please ensure you have appropriate Anti-Virus and Firewall exceptions in place for Darktide.

I have made sure that darktight has an exception for the firewall and that should not be causing any issues. Additionally now when I hit play from the launcher, a loading bar quickly appears for a second “building shader cash” and then nothing happens no matter how long I leave it. Steam shows it as playing but no new applications have been opened. In Taskmaster there is no new applications shown as running but under steam applications the launcher port dark tight is shown is still running taking 0 CPU or any other thing of note except for 86 MB of memory. This does not generate a crash log.

If I launched are tied directly using the executable start_program_game.exe or darktight.exe in binaries the game launches when attempting to start it fails saying it had a back and issue and I have to end task to exit.

The only other thing I can suggest is to try a Selective Startup, which can help identify whether a background application is the cause:

  1. Press the Windows key
  2. Type ‘msconfig’ and select ‘System Configuration’
  3. On the ‘General’ tab, select ‘Selective Startup’
  4. Deselect ‘Load startup Items’
  5. Reboot your PC

If the issue no longer occurs after having performed the Selective Startup, try re-introducing your programs one-by-one to determine which is the culprit.

It’s still not starting even with disabling ‘Load startup Items’ and manually closing all of the programs except steam.

What anti-virus/firewall product are you using?

Can you fully disable both as a test?

I am currently running Trend Micro: Maximum Security.

I tried starting it with trend micro turned off and Microsoft defender as well.