Darktide crashing immediately at startup

upon attempting to launch Darktide, the launcher opens just fine and i am able to edit settings, but upon hitting play it will open the shader cache, complete without issue, begin to initialize the game, then give an error message box without the application opening once.

the error has been consistent on my older pc but works fine on a new machine, my specs are still well above the minimum provided and has played the original closed beta before without issue.

the issue remains a constant/consistent 100% fail with this preorder beta on the older device just from attempting to boot

GUID: bd02476c-db33-4926-b65e-4fcf7e4d30aa
Log File:
Info Type:

i have attempted multiple troubleshooting methods from file integrity checks to reinstallations with no success.
settings have been put to their bare minimum, game ran as admin, compatibility checks made as well and even attempting to close any and all background programs.
My newer device had a hardware failure and is not available for play currently and this error has been a huge roadblock in trying to enjoy the game with friends.

Please get back to me if any info can be shared and thank you for reading

1 Like

Please ensure you have appropriate Anti-Virus and Firewall exceptions in place for Darktide.

Failing that, you could try a Selective Startup, which can help identify whether a background application is the cause of your crashes:

  1. Press the Windows key
  2. Type ‘msconfig’ and select ‘System Configuration’
  3. On the ‘General’ tab, select ‘Selective Startup’
  4. Deselect ‘Load startup Items’
  5. Reboot your PC

Went through again and made exceptions for the full Darktide folder in my antiviruses, and still crashes immediately after initialization finishes. took a minute to also disable them just in case but made no difference.
Also attempted booting with only Steam being an active application with no success

I have had this same issue, but it has actually gotten worse. The game always crashes on launch after an update rolls out, and the only solution that worked was reinstalling the game. Now, reinstalling doesn’t even work. It used to pull up a box saying sorry for the inconvenience, and another with the GUID and stuff, but now it just pulls up a command prompt with the Crashify uploader and closes itself. This has been an issue since the game released.

1 Like

Having something similar, game registers in steam as playing, Before it was opening the launcher and shader cache would load without issue then nothing… no error message just doesn’t boot.

I’ve been T/S it for a few days now and no luck with any file changes / deletions / reinstalling ect ect I’ve updated drivers and basically anything reasonable to try to fix I have tried.

Are we just waiting for a patch, what is causing these issues? saw someone say it was a a Win32 process timing out or something along those lines.

Help please,