Crashes after June 4th patch

It is still crashing with no “oops, the game has crashed” pop up window. Just it does to the desktop and no info about what happened. No mods installed vs mods installed the same. Timeouts, connection failed.

Why can’t you fix that issue when a player disconnects for some reason (service failure), then it cannot join back due to game says “party is full” (I put it on private in that case, so we have 1 bot). Sometimes game lets the player back, but lots of times it just denies saying timeout, or full.

This is in the game since the beginning. And it was released a few years back. Don’t you want to address this? Especially with chaos wastes? It can be an hour progression and players cannot join in because they had a power failure for 3 seconds.

1 Like

Sorry to hear this - we’ll look in to it. Please provide us with a console log using the instructions here, under ‘How to Provide a Console Log’: [PC] How to Provide a Crash Report or Console Log – Fatshark

can you tell me where to send them? for exaple i can send you all the files, i hope you can figure out that its me, or it is the game servers. i have this all the time:

And then always a sign-in timeout. I tried with the wired internet connection, i tried it with wireless and tried even with mobile carrier, all the 3 leads to this. i checked integrity, i removed all the mods (skip intro, when you see the health and ammo in numbers), nothing. with the mods it’s the same.

Please upload the console logs here if you can.

lots of them are more than 4 MB

but here are 3 that fits

console-2021-06-06-12.51.53-3c88dfc3-50b0-49ca-9808-9daf999321ed.log (320.1 KB)
console-2021-06-06-12.07.13-fd6a7d9e-1b4d-4937-835c-b71ebdcc054d.log (976.6 KB)
console-2021-06-06-12.05.49-888a6bc4-88ea-4113-a06d-96add2f16abb.log (106.0 KB)

crash again without any popup. just desktop. citadel of eternity last map before the final.

and had once serious fps drops as well. i cannot relate it to a thing, it just happened. playing other games (anthem, overwatch has no crashes, so i think my card is totally okay. i never had so many crashes in my life then in V2 since the CW came out
team: pyro, ranger veteran shade and me as WHC.

console-2021-06-07-15.26.58-206beb0d-f561-4f79-94e7-778d3237e10c.log (2.9 MB)

And another strange thing: i set the game to DX11, beause on DX12 it lags every 2 secs a bit. when you pull the character back a little in every 2nd sec. now, in DX11, in the main menu where nothing really happens the gpu (geforce gtx 1050Ti 4gb) runs at 99-100%, while the game was lauched on DX12 it tops at 17%. but sadly the DX12 unplayable due to the 2 sec lag

and another. server error quit game. i put the settings to medium. enabled the skip intro, the numeric ui, chat block and the mod framework.
console-2021-06-07-19.07.35-e1ea385c-1bb9-4cfd-9a36-c882ad7d8ab1.log (498.5 KB)

We’re looking through your console logs - I know at least 2 of the crashes you’ve experienced are already known issues. I’ll keep you posted about the others.

okay, thanks a lot.

console-2021-06-09-10.39.37-30b049d1-415b-451c-95c9-2ccc82c50828.log (1.2 MB)

We completed the CW, this, instead of “victory” screen.

Crashed. began to lag, then crash. no popup Cannot upload the log, too big.
cinder peak, looking towards the lava fps dropped like hell, turning away, got better. then began to lag, then poof. I use the setting on medium, i had it on ultra, ith no problems. since CW its in medium

Sorry you’re having such a bad time. Sadly the last log in which you experienced the Server Error doesn’t tell us much.

I think I’ve been able to locate the crash you experienced yesterday though, around an hour before your post here? I can see it’s being worked on.

After the patch (sister nerf) I had that long connection lost to steam servers 3 times. I was on 2 different ISPs each time, 1st I used on wired connection. 2nd wlan (different hardware, so my network card cannot be the issue. Then 3rd time on mobile ISP, cable connection to router. Then 4th attempt was connecting via the 1st option, worked for a few hours. I noticed that I have this issue more frequent when I’m the host. If I join as client, the description is the same, but not that much.

And why’s that when I get this long error message I see all of the others go around doing stuff? If I let be the game like this, I became kinda server who cannot interact, but they keep connecting me, playing? My char is just immobile.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu