KNOWN ISSUE: Fatal Error! Failed to read:

Sorry for the delay. You should be able to stop this by disabling Steam Cloud saving, but it’s come to my attention that this doesn’t seem to be working for everybody:

  1. Navigate to your Steam library
  2. Right-click Darktide
  3. Select ‘Properties’
  4. On the ‘General’ tab, scroll down to ‘Steam Cloud’
  5. Disable ‘Keep game saves in the Steam Cloud for Warhammer 40,000: Darktide’

We have been made aware of a crash that can occur on startup for AMD users, when using the experimental build.

We are now encouraging anybody playing on the experimental build that does not have performance issues, to revert to the live build.

If you are experiencing performance issues, please continue to use the experimental build as this contains important information on the stalls you’re experiencing.

The options to change direct storage are now supported in the live build, meaning you can make the changes below without using the experimental build.

It’s possible these changes will remain in place, so it’s possible no other action will be needed once you have switched builds.

For your information, we are looking at including these options within Darktide’s launcher, to make the process easier.


Part 1: Setting Feature Flags

  1. Navigate to your Darktide AppData by:
  • Press the Windows key + R
  • Enter %appdata% within the search input and select ‘OK’
  • Navigate to AppData\Roaming\Fatshark\Darktide
  1. Open the user_settings.config
  2. At the VERY TOP of the user_settings.config, enter the lines below:
direct_storage = {
    enabled = true
    disable_bypass_io = true
    force_file_buffering = true
    force_mapping_layer = false
}
  1. Save your changes
  2. Play!
  3. Post here to let us know the outcome

NOTE: If you currently have disable_dstorage = true in your user_settings.config from previous instructions, please remove it and replace with the updated version above.

Part 2: Didn’t Work?

In the event the instructions above did not help with your issue, please try:

  1. Navigate to your Darktide AppData by:
  • Press the Windows key + R
  • Enter %appdata% within the search input and select ‘OK’
  • Navigate to AppData\Roaming\Fatshark\Darktide
  1. Open the user_settings.config
  2. Remove the changes made previously
  3. At the VERY TOP of the user_settings.config, enter the line below:
direct_storage = {
    enabled = false
}
  1. Save your changes
  2. Play!
  3. Post here to let us know the outcome

NOTE: If you currently have disable_dstorage = true in your user_settings.config from previous instructions, please remove it and replace with the updated version above.

Using both Part 1 and Part 2 potential workarounds, the same Fatal Error issue occurs eventually. Both parts were attempted without mods and on the live build.

1 Like

Issue Type (Required):

Crash - on Launch

Issue Description (Required):

GUID: 1e08fd69-0117-4a8f-a15d-86e08c40c159
Log File:
Info Type:


[PC] Do You Use Mods? (Optional):

No, I don’t use mods

Reproduction Rate (Required):

Constant (100%)

Platform (Required):

Steam (PC)

Player ID (Optional):

[PC] Crash Report (Optional):

GUID: 1e08fd69-0117-4a8f-a15d-86e08c40c159
Log File:
Info Type: