KNOWN ISSUE: Fatal Error! Failed to read:

We are actively investigating the error pictured below, which is occurring for some players both on launch and during play:

z9mzh3pij0vc1

The directory path included in the error may not match yours, but the underling cause remains the same.

We understand this error persists despite using the ‘Verify Integrity of Game Files’ option, in addition to reinstalling, etc.

Thank you for your patience as we continue to investigate.


UPDATE 22/05:


Existing reports may be merged here, to help us keep track of the issues being reported.

3 Likes

Issue Type (Required):

Error - (Other)

[PC] Crash Report (Optional):

changged mission level up one level and on loading of mission game crashed, reconnected 3 times with the same results, this was after playing already 1 hour with no issues.

have verified files two times now with no issues found.

Upload Supporting Evidence (Optional):

Untitled.png

1 Like

This is a known issue and our developers are on the case, apologies.

2 Likes

Issue Type (Required):

Other

Issue Description (Required):

I disabled and deleted all mods, deleted all the files on appdata, verified integrity of game files 6 times, and reinstalled the game twice, nothing worked. I also tried deleting the file that was mentioned, but I was still getting the same error. I also tried the fix that was mentioned here(Fatal Error!!! :: Warhammer 40,000: Darktide The Mourningstar - General Discussions), but didn’t work. I was able to play just fine before the new update.

Steps to Reproduce (Required):

I launch the game and the error appears.

[PC] Do You Use Mods? (Optional):

Yes, and I’ve tried disabling them

Reproduction Rate (Required):

Constant (100%)

Platform (Required):

PC - Steam

Upload Supporting Evidence (Optional):

z9mzh3pij0vc1.jpg

1 Like

We are looking in to these errors as a priority, apologies for the inconvenience.

1 Like


Hello to the staff, I mostly crash when I enter the game, sometimes it crashes while the game is in game progress, all the time. Redownloading the game doesn’t help.

Cannot make it more than 15 minutes without this error happening

Same error for me, haven’t been able to launch the game once since I bought it, anyone got any idea when it’s getting fixed?

1 Like

All I know is it’s the game. Event viewer shows nothing about my actual pc being the issue in the crash logs. However, I have tried changing permissions, verifying, reinstalled game, reinstalled drivers, hell I even wiped my pc competley and did a fresh install. Nothing works!

1 Like

4 days and still no word? We need info, it’s alot of time already without being able to play.

1 Like

we are working on a steam beta branch were we can identify the error but also a workaround so you dont need to run with direct storage since you likely dont have direct storage support of some reason.

Same fixes are also planned for 1.3.2 (I think)

That means 2 weeks at least without being able to get in game?

Fixed my problem by downgrading windows 11 to windows 10…

the plan is that the experimental branch should be available asap. It could be live now

Fixed my problem by downgrading windows 11 to windows 10…

good to know, since this is likely my assumption that there is some weird thing with windows the issue right know is that we have no error code in the log which means we have no info on what’s going wrong in direct storage.

Please switch to the experimental branch using the instructions below, and let us know whether or not this addresses your issue.

PLEASE READ THE INSTRUCTIONS BELOW FULLY! THANK YOU.

  1. Open the Steam client
  2. Right-click Darktide in your Steam library
  3. Select ‘Properties’
  4. Select ‘Betas’
  5. Enter the password cTYPtKTsfMDsLHAV
  6. Select ‘Check Code’
  7. Select the ‘None’ dropdown, and experimental - Experimental Builds should now be within the list
  8. Select experimental - Experimental Builds
  9. Close the pop-up window
  10. A download should now start
  11. Navigate to your Darktide AppData by:
  • Press the Windows key + R
  • Enter %appdata% within the search input and select ‘OK’
  • Navigate to AppData\Roaming\Fatshark\Darktide
  1. Open the user_settings.config
  2. At the VERY TOP of the user_settings.config, enter the line disable_dstorage = true
  3. Save your changes
  4. Play!
  5. Post here to let us know the outcome

Tried the experimental, unfortunately did not resolve the issue
2024-04-25 13_24_03-Steam

Not sure how useful this information is, but I first encountered the error, I managed to run the game by reinstalliing it on a different drive (HDD)

im trying to see if I can link the direct storage api with that error code in the meantime I found this.

https://answers.microsoft.com/en-us/xbox/forum/all/error-code-0x80070057-when-installing-almost-all/b8acd16e-2b3b-4701-a404-eb3c878c1113

so I think I found you in our crash database.

Could you give us some info on the previous drive it was installed on.

SSD/HDD, is it connected with the motherboard through SATA, PCIe slots etc.

I see in the log that we identify it as a SSD, but this check is quite simple and could potentially return true on SD-cards that it’s a SSD.

edit: meaning I want to know if the SSD check is true or not since we do inititalize the direct storage system differently depending on SSD or HDD