Keep and levels have very slow loading times

Hello, all. I’m having an issue that I can’t find online (though my Google-fu may just be weak) and people experience it when joining games I’m in but when I ask say it’s the first time they’ve had an issue that given day.

In short, everything takes an age to load and this only started a week or so ago. It’s roughly around the time of the patch but I dunno whether it’s the patch that the issue, but the main menu and keep take an age to load on startup, levels take a while when going into a game and then afterwards going back to the Keep the same thing.

Potentially useful information:

  • Happens whether I am hosting or not.
  • Further to the above, I dropped out of my friend’s lobby and he started a quickplay and it loaded at about the speed you’d expect.
  • I have no crashes or other performance issues. Once I’m in the game or keep I am fine.
  • As I said, it started AROUND the time of the patch but I couldn’t definitively say if that’s when it started or not.
  • While it does vary slightly based on time of day it’s still consistently slower than it was before the last week or so even at it’s current fastest.

I did do a verify game cache in case there was something weird in there but I may give it another bash. Any other suggestions? Am I missing something obvious or a solution that is out there and I’ve just failed to find?

Thanks in advance for any suggestions.

Do you have an SSD, Or are you using a normal HDD? It could be as simple as that. I know my wife has a SSD for her OS and 1 or 2 games. The rest of her steam library is on her HDD, and vermintide takes longer to load maps with her in the party.

Yeah it’s on an SSD. It’s odd because the issue only started recently and I don’t THINK anything changed on the PC itself.

Please send us one of your most recent console logs and I’ll see if one of our very knowledgeable developers can look in to it. Your console logs can be located using the instructions below. Thank you! :slight_smile:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select 'OK'
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs

So I went to do that and the game actually loaded up more like it’s old self, which was smashing.

I’ll keep an eye on it in case this was an outlier. I did try and do some stuff with my PC yesterday so I’m not sure if it was that or an update but I just got rid of a load of crap off my SSD and hoped for the best.

Thanks for the response Fatshark Julia and if the issue happens again I’ll definitely do what you said and reply back. :slight_smile:

I’ve experienced this too - I’ll keep an eye out for when it happens again so I can grab a log and see where the time is lost.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu