Game won't open after selcting Play on the launcher

Just as a quick update, the reinstall still didn’t fix it. I did however notice this when looking at my task manager. I’m not fully savvy on software however, so I don’t know if this is helpful information.

I got the energy back to give this another try. Thought I’d provide another launcher log to see if it provides any more info, and also inform you that if I go through the launcher when nothing happens, without stopping the game on Steam I then went to open the game manually from the Steamapp “Binaries” folder (The one marked Darktide.exe).
At that point the game does load, but it then meets the expected “Backend Error, Error Signing In” popup.
So… My pc can load and run it, but there’s a lockup somewhere between the launcher and the actual game.
darktide_launcher.log (75.5 KB)

Attempted a reinstall with the game going to the same Hard Drive as my Operating System, and the Fatshark AppData Roaming file.
Sadly no joy with that.

I attempted this myself, but I don’t actually have the items in the attached picture. Instead I just have this:

It is a shot in the dark, but back to the monitor theory - are they for sure connected to your dedicated, as opposed to your integrated GPU ports?

Sorry, I’m confused. Do you mean you want me to connect my monitor to the Motherboard port instead?
I gave that a try and it wouldn’t recognise my main monitor, as my CPU doesn’t have an integrated GPU. I plugged my monitor into a different port on my GPU when I reconnected it, though, and sadly it has had no effect.

Oh, if there’s no integrated GPU, no need. I’m not sure why else it would be having an issue with monitor detection - I’ll have a think on this.

Currently with the game “running” after I select play, it sits here in Background Processes.

For what it’s worth, I have a two monitor setup, and the second monitor is an old TV with an esoteric resolution (1460x768). I’ve tried playing the game with that second monitor disconnected before, but I don’t know if that’s the reason it might flag as a monitor issue for you and the team?

Tried loading the game up today after installing the new update. Sadly no change. I’m tempted to see if deleting my save file will affect things. There’s no way to bypass the launcher is there? I know loading the game via the .exe file makes it load, but I obviously can’t log in after that.

Well, I decided to try and get the game working again.

Stupid question: This line in my launcher log at the end refers to an Index. It’s not referring to the Valve Index, is it?
06:03:10.019 [Launcher] [Launch Game] [ShaderCacheBuilder] Executing darktide_shader_cache_builder.exe with args: -i “D:\Steam\steamapps\common\Warhammer 40,000 DARKTIDE\shader_cache\bundled_shader_cache.hans” -o “C:\Users\tinbl\AppData\Roaming\Fatshark\Darktide\shader_cache.hans” -device-index 0

how did you fix the issue ?

I didn’t/haven’t.

I’m still waiting on FatsharkJuila to respond to me…
I’ve kinda given up on ever being able to play the game again at this point.

I finally found a fix (I think), thanks to @Goozrat posting elsewhere.

“if you’re on Windows 10 go to your Settings, go to Display, at the bottom open Graphics settings, then click browse and open Steam>steamapps>common>Warhammer 40,000 DARKTIDE>binaries and then select Darktide and add it to the list. Click on it and select Options and then select High Performance.”

@FatsharkJulia This tip may need to be added to your current troubleshooting tips.
@jauroth I hope this helps.

Never would have come to that conclusion! What a discovery! Thank you for letting us know - I’ll add it to the article tomorrow :slight_smile:

1 Like