Launcher / game does not load

Issue Description:
Hello,

Since the latest update I cannot boot the game… after clicking start from Steam or via Darktide.exe, nothing happens… it says its running on steam / task manager but nothing boots or starts.

I’ve had the launcher open previously, on and off depending on T/S done.

I have done everything I’ve seen troubleshooting wise… installed / reinstalled / checked anit-virus ect - reinstalled driver software, Deleted different files in the Darktide folder,%appData% booted in different ways. Opened in different ways, Made sure steams not updating the files each time.

I can generally get launcher to boot but not native from steam, and once launcher is up, the same thing… doesn’t go past shader cache its just desktop staring back at me lol (i got the game to boot previously opening the .exe in compatibility mode but then get a backend server error but generally even if the launcher loads you click play, shader cache loads / completes then nothing further happens.

Let me know if you need any further info,

Kindest regards
Seb

Error Displayed (If Applicable):
N/A

Steps to Reproduce:
click start / Try and launch game

Mission Name (If Applicable):

Platform:
Steam

Player ID:
Lordseb111

Approx. Time of Issue & Timezone:
Most of November - since update 100% repo rate.

Reproduction Rate:
Constant (100%)


Upload Supporting Evidence:
darktide_launcher.log / / Console log

[PC] Paste Crash Report, or Upload Console Log & darktide_launcher.log:
[Instructions: How To Provide a Crash Report, Console Log, or darktide_launcher.log]
console-2023-11-17-22.40.32-c72a58c0-3fa3-456b-ad0f-e154b3b90af2.log (32.0 KB)

darktide_launcher.log (78.4 KB)

1 Like

I’ve had the exact same problem as of today as well. I’ve done everything you described and the game doesn’t load. It worked for a short while after doing a full reinstall and rollback of my drivers, but then after closing the game and then trying to reopen it, it was back to just not loading at all. I’ve never had problems at all until today and have absolutely no idea why.

1 Like

Submit your crash logs maybe, will see what they think may be the cause :slight_smile:

1 Like

console-2023-11-29-09.17.55-f02e756e-16a0-4a1b-b299-d60c94029011.log (12.3 KB)

This is my most recent attempt to run the game. I solved the launcher not appearing by setting to run as administrator. The black loading screen appears for a few seconds, then immediately crashes.

I got it working fine now. I hope it works for you, but if you’re on Windows 10 go to your Settings, go to Display, at the bottom open Graphics settings, then click browse and open Steam>steamapps>common>Warhammer 40,000 DARKTIDE>binaries and then select Darktide and add it to the list. Click on it and select Options and then select High Performance. Worked immediately for me I hope it does for you too! :slight_smile:

2 Likes

There seems to be an issue with these GPUs, which we’re looking in to. Please try this as a workaround:

  1. Navigate to Steam\steamapps\common\Warhammer 40,000 DARKTIDE\launcher
  2. Delete GPUDetection.exe
  3. Launch Darktide as normal, and see if the issue persists
1 Like

Hiya,

Thanks good to know its being looked into, Deleting GPUdetections.exe didn’t fix, but did get the launcher up gets to the end of shader cache loading, then nothing further

Tried Goozrats solution afterwards and had no luck their either thank you though @Goozrat

Our Launcher Developer is looking in to this, and has asked if you could upload the newest versions of your console logs + darktide_launcher.log now that your shader cache is building, please?

Additionally, could you tell me which OS you’re using?

1 Like

I’m going to try not to swear here, but for because of your advice I’ve been able to get the game to load for the first time since May. I’m going to link to this comment, and copy-paste on the forum tab I have already for this. If you had a Ko-fi account I’d buy you a drink. Thank you so much.

Now to see if I can actually get the game to let me into a server.

1 Like

Hello Julia,

Yes of course, please find attached, Launcher is now fine it would seem, opens 100% on repo now - made sure its not updating the files via steam. But yes same issue of no boot afterwards.

Seems to be something related to the action below, no idea what exactly but yeah, appreciate you and the team looking into it :slight_smile:

Im using Windows 10:

|Edition|Windows 10 Home|
|Version|22H2|
|OS build|19045.3693|
|Experience|Windows Feature Experience Pack 1000.19053.1000.0|

Kindest regards
Seb

"Backend authentication platform (1) not available, 22:41:04.073 warning: [Backend] steam auth not available due to steam core not set
22:41:04.073 warning: [Backend] Backend authentication platform (1) not available
22:41:04.090 warning: [Lua] WARNING [ErrorManager] Error “SignInError”

console-2023-11-17-22.40.32-c72a58c0-3fa3-456b-ad0f-e154b3b90af2.log (32.0 KB)
darktide_launcher.log (165.7 KB)

Hm, are you launching via the Steam client? Or directly through the .exe in the installation directory?

1 Like

Launching through steam on that one

Let me know if there are any updates, awaiting news patiently but do want to get back in with the crew to remove some heretics.

Thanks for your hard work.

Kindest regards
Seb

My apologies Seb, I’ll be honest in that I dropped the ball here. Let me revisit this with our Launcher Developer and I’ll set a reminder to make sure this doesn’t slip my radar a second time!

No that’s ok dont worry about it, sure theres a million things on the to-do list, I’m in no urgent rush but appreciate it none the less :slight_smile:

Try this!


When the administrator rights are inconsistent between the Darktide.exe and Launcher.exe, this can result in problems launching.

You may have enabled administrator rights for one, but not the other, at some point.

We recommend removing administrator rights for both Darktide.exe and Launcher.exe by:

  1. Navigate to Steam\steamapps\common\Warhammer 40,000 DARKTIDE\binaries
  2. Right-click Darktide.exe
  3. Select ‘Compatibility’
  4. Untick the ‘Run this program as an administrator’ box
  5. Save your changes
  6. Attempt to launch Darktide as normal

NOTE: You may need to do the same for Launcher.exe, inSteam\steamapps\common\Warhammer 40,000 DARKTIDE\launcher

1 Like

@FatsharkJulia Thats solved it!

Im surprised as I had ran some of these as administrator before, but i guess some of the steps overlapped to cause a bigger issue,

Vielen Dank für Ihre Hilfe. Much appreciated to you and the launcher devs!

Very pleased to hear that. Shame it was such a simple solution I didn’t think of before. Thanks for your patience!

1 Like