Darktide not launching properly

Issue Description:
I have been having an issue launching darktide. I open it via steam, the launcher appears. I click play and then the game does not open. I can see in my task manager that it is running but no new window for the game has launched (basically I cant find it anywhere. To try and fix this I have ensured that both the launcher and the game have the same administrator privileges, my nividia drivers are up to date and installed, verified the game files, and when all of that did not work I reinstalled the game and the issue persists.

I don’t think I have a firewall effecting the game either.

I have copy and pasted the crash report I receive when closing the game from my task manager.

If there is anything obvious that you think I am missing or another fix for this issue please let me know.

Best regards.

Steps to Reproduce:

Mission Name (If Applicable):

[Steam/Microsoft Store]

Player ID:

Approx. Time of Issue & Timezone:

Reproduction Rate:
Once - Rare (<10%) - Unusual (<25%) - Common (<50%) - Often (<75%) - Constant (100%)

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log & darktide_launcher.log:
[Instructions: How To Provide a Crash Report, Console Log, or darktide_launcher.log]

GUID: 877653d0-2061-42b3-9043-15f9d467e7f8
Log File:
Info Type:

Yeah, I’ve had the same issue since the start of June. I’m hoping you have better luck with it than I have. Out of interest, do you have GeForce Experience installed?

nothing seems to work and it also happening to me as well. i tried reinstalling gpu driver and disabling the geforce experience.

nope, it still doesn’t work and i still cant play the game, there’s no fix for now all we have to do is just fatshark to do something about it.

Yes I do. It is a bit weird that every other game I have it says I do not have the requirements to run it optimally.

Once I get it re-installed I’ll compare my stats to yours and see if there’s crossover.

Update: I can run the game straight from the application, but then I get a backend error connecting to the server as it has not gone through the launcher. I think this might be an issue with the launcher. Maybe it is clashing with another program I have made an exclusion for windows security for the launcher and the application.

Update: the issue is that it is only running as a background process. I have tried deleting the roaming app data as described in this post: Game only opens as a background process. Can't play.

However, the game still does not launch correctly.

Update 28/08/2023: I have tried everything on Julia’s guide: https://support.fatshark.se/hc/en-us/articles/7709665369501--PC-How-to-Resolve-Darktide-Launcher-Issues and I still can’t launch the game correctly. Maybe I am missing something obvious but I have to wait for a response from fat shark. I will continue to respond to this thread is people need more information.

Just uploading the most recent crash report: GUID: ec358295-c278-49ea-8e02-56ce3d2d4f85
Log File:
Info Type:

My apologies for the delay on this. Could you please navigate to your Darktide AppData using the instructions below, and delete the 3 items pictured underneath:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide
  4. Delete the items pictured below:


  1. Attempt to re-launch Darktide as normal

Dear Julia,

I looked in the roaming appdata but could only find “shader_cache.hans” I could not find the other two files. I deleted the file and attempted to launch the game normally.

The game continues not to launch properly Here is the most recent crash ID: GUID: 90673bba-8562-4dd0-92bd-ed27a73e5198
Log File:
Info Type:

The game continues not to launch. Although

any further suggestions would be great :slight_smile:

Hmmm! I’m speaking with our Engine Developers on this, and they’ve asked if you could delete your binaries directory and then proceed to use the ‘Verify Integrity of Game Files’ option. I’ll include instructions below:

  1. Navigate to your Darktide installation, which might be something like this: Steam\steamapps\common\Warhammer 40,000 DARKTIDE
  2. Delete the entire ‘binaries’ directory
  3. Head to the Steam client, and use the ‘Verify Integrity of Game Files’ option:
    1. Right-click Darktide in your Steam library sidebar
    2. Select ‘Properties’
    3. Select the ‘Local Files’ tab
    4. Select the ‘Verify Integrity of Game Files’ button
    5. When complete, close and reopen Steam

Hello, I deleted the binaries and then verified the game files. The game still does not launch properly. The crash log is here GUID: a0293a68-62cc-44f6-97cf-44526eb926d4
Log File:
Info Type:

Thank you for the continued help with this.

Sorry I never responded to this. It turns out Geforce can’t even recognise my game if I can’t run it past the launcher because I’ve uninstalled and deleted all appdata before reinstalling. I really hope you’re having better luck than I am.

My apologies for missing your reply. This is a really complicated one, as much of the crash data is missing, so it is a shot in the dark. I can continue to press this with our developers, or alternatively I can help with a refund?