Game not launching on Steam

Issue Description:
When I press “Play” on Steam, the game attempts to launch, followed by the button returning to green to play the game again. Nothing happens. The game can launch using the “start_protected_game.exe” but then I am hit with the backend error.

I have reinstalled the game numerous times, and tried a plethora of things found around the internet and this thread. Regardless, ill accept any help please. I’ve been trying every day since the beta launch.

Crash Report (If Applicable):

Error Displayed (If Applicable):

Steps to Reproduce:
1.Press play on Steam
2. Nothing happens
3. Launch “start_protected_game.exe”
4. backend error message appears

Mission Name (If Applicable):


Player ID:

Approx. Time of Issue & Timezone:
11/22/2022 6:17pm EST

Reproduction Rate:
Constant 100%

Upload Supporting Evidence:

Upload Console Log:
(This appears upon launching “start_protected_game.exe”)

console-2022-11-22-23.17.08-aa8a7af9-4823-40b7-91e4-b5082cd4991a.log (32.8 KB)

Upload darktide_launcher.log:

Launcher log never appears

Hi @krysred, have you tried all of the potential solutions here?

For good faith, I just retried all these listed things again. Still no luck.

I also have the backend error when starting protected game, tried every guide that has been posted, but nothing has worked.

Yeah, so it seems I’m not the only one stuck in this loop. I know I meet the requirements as well. I guess we just pray and hope they fix it soon. Or get another reply to try more stuff that hopefully I havnt tried.

Yup, tried every guide, nothing so far. Hoping at the very least they will provide a bypass launcher option when the game releases.

This may sound strange but have you tried re-updating windows? I had this same problem since the closed beta but I recently forced an update for windows 10 and now the game launches 100% of the time. It’s always worth a shot especially since you don’t lose any data by updating even by force

Theres no updates for me to install. What do you mean by force update?

I also am on Windows 11.

I have the same issue, also on windows 11.

:upside_down_face: :upside_down_face: :upside_down_face: