Unable to Launch from steam since yesterday fix this please i was able to play consecutively since launch until the last update

I have played since beta opened with no major issues. after the last update I have been unable to Launch into the game via steam after I press Launch it starts then ends after about 4 seconds back to the Play button. When I try the Start protected Mode i get further to the “inquisitorial access review” then get the backend error Login failure

I am glad I got to 30 AFTER ABOUT 50 HOURS but I am very disappointed about this issue and the
no eta on a fix with most of the technical responses on fixes coming from users

I need Fatshark to fix this soon.

I have tried most fixes…

  1. file integrity check
  2. delete appdata
  3. net framework repair
    4.reinstall of game software
    5.all the antivirus recommendations

I have also tried a vpn, and whitlisting what is going on and no help from Fatshark


Can you provide your console log and darktide launcher logs please

Thanks for the help logs for last attempt provided

Note the login error copied below from console log
also found no darktide_launcher.log exists

console-2022-11-27-03.21.43-5ab1dc64-53ff-43ea-a776-832c539a9b80.log (16.4 KB)

03:21:58.427 [Lua] INFO [StateTitle] Changing state idle → signing_in
03:21:58.444 warning: [Backend] steam auth not available due to steam core not set
03:21:58.444 warning: [Backend] Backend authentication platform (1) not available
03:21:58.461 warning: [Lua] WARNING [ErrorManager] Error “SignInError”
stack traceback:
scripts/managers/error/error_manager.lua:31: in function ‘_log_error’
scripts/managers/error/error_manager.lua:107: in function ‘report_error’
scripts/managers/data_service/services/account_service.lua:104: in function <scripts/managers/data_service/services/account_service.lua:95>
[C]: in function ‘xpcall’
scripts/foundation/utilities/promise.lua:240: in function ‘async’
scripts/foundation/utilities/promise.lua:355: in function ‘update’
scripts/game_states/state_game.lua:508: in function ‘update’
scripts/foundation/utilities/game_state_machine.lua:80: in function ‘update’
scripts/main.lua:124: in function ‘update’
scripts/main.lua:172: in function <scripts/main.lua:171>
, message: {
__locals = "
[1] x = Backend error:
Code: 1001
Description: Backend authentication platform (1) not available
<>Error in promise resolve
stack traceback:

1 Like

It looks like EAC wasn’t able to load. Are you trying to launch the game directly from the exe and bypassing the launcher?

Ensure you’re launching the game through the launcher. Also double check your whitelisting of the game in your anti-virus and firewall

Run steam as an admin, and then launch the game through steam and see if that helps too

1 Like

The launcher doesnt work it shows running then stops and returns to play …I cannot run Steam itself as an admin it doesnt allow this…it is whitelisted although any antivirus issues would have presented itself between the beta launch and the next 5 days up to the 24th that i played consistently for 6 or more hours per day.

The launcher issue doesnt even create console logs

1 Like

Your issue is related to this: KNOWN ISSUE: Backend Error

We’re looking in to it.

1 Like

Thanks Julia I appreciate the ack.

Its maddening I have spent 3 days on all sorts of fixes and something tells me this is a Steam issue. My wife thinks I am nutz.

The eac works fine on games in my steam library like Battlefield Gothic Armada 2 I don’t think this is anti virus related

Tried a VPN paid for it and also tried changing my DNS also not a fix for me.

Oddly i just tried my old vermentide 2 account and that also doesnt log in same issue and I have 200+hours logged on that game previously.

1 Like

“”““New Update””“”"

Just loaded this game on my Steamdeck and I am able to play!!! I was able to login no issues
I am currently playing on the deck but this is not ideal please let me know if this means I should
be looking at windows or something else…I am connected via wifi to the same FIOS public connection with no vpn and no dns changes to google or cloudshare…really stumped here

On my desk PC Still cannot get past the Play button it says running then fails after 4 seconds even in experimental and have windows defender disabled and tried all other fixes

1 Like

Found the right article for you with 19 different methods on how to fix Steam won’t open Just follow them and hope one will help you!

I have the same issue since yesterday. I have been able to play consecutively without any problem till I had a game crash just after finishing a game (during the rewards screen). After that, I can’t log in 99% percent of the time. And when I manage to log in by some vodoo dark magic the game doesn’t function properly (online connection seems broken, can’t search for games, everything is laggy, can’t enter or exit squads). I’ve tried literally everything as the OP said. Nothing works, I’m doing a second reinstall, this time erasing the appData/Roaming/Fatshark/Darktide folder. let’s see how it goes.

Edit 1: it did not help. Seems like the server has me flagged or something and doesn’t let me connect.

Edit 2: a vpn fixed it. I can’t seem to connect to other online games neither without the vpn. This is really weird. server disconnect still occur

Edit 3: Adding the folder to my antivirus exceptions fixed it! (BitDefender)

I have this issue (getting through play button in steam) on my deck. I dunno if there is a way to whitelist on this device.

On my PC i am getting All kind of errors and DCs. From 2001 to 4008. It seems as if my account was bugged.

Vermintide 2 does work.

Thanks for help