Game won't open after selcting Play on the launcher

Issue Description:
Okay, so since the recent large update, I’ve been unable to play the game. The launcher opens just fine, but after pressing Play, the launcher closes, I get the “Windows Wait Cursor” for a short time, then nothing happens. Steam still says the game is running,. but even after leaving it for about 15-20 minutes nothing happens.
So far, I’ve tried:

  • Verifying files
    *Uninstalling and re-installing the game twice
    *Setting the launcher and game to Run as Admin, and unset them to Run as Admin
    *Deleted my roaming appdata
    *Updated my graphics drivers
    *Checked Windows for any optional updates
    *Applied Sacred Oils and new Purity Seal

Crash Report (If Applicable):
[Instructions: How To Provide a Crash Report, Console Log, or darktide_launcher.log]
No crash report appears

Error Displayed (If Applicable):
No error code displays

Steps to Reproduce:

  1. Select game on Steam
  2. Press Play on the Fatshark launcher
  3. The game fails to load.

Mission Name (If Applicable):

[Steam/Microsoft Store]
Player ID:
Metal Tigerlily

Approx. Time of Issue & Timezone:
GMT, any time of day.

Reproduction Rate:
Once - Rare (<10%) - Unusual (<25%) - Common (<50%) - Often (<75%) - Constant (100%)

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log & darktide_launcher.log:
[Instructions: How To Provide a Crash Report, Console Log, or darktide_launcher.log]
console-2023-06-02-10.45.08-412f1595-a7cf-44be-bf3c-88cfe78241ed.log (3.5 KB)
darktide_launcher.log (44.2 KB)

I’m hoping this is all the required info.

Does any icon in the Taskbar appear after pressing ‘Play’ within the launcher?

No, nothing at all. I’ve even checked Task Manager, and it doesn’t seem to show anything is running either.

I’ve sent this to our Launcher Developers for their input. Regrettably it is a public holiday in Sweden tomorrow, but I hope to have a response for you on Wednesday.

I’m just happy to know that it’s being followed up. Hope the Staff enjoy the day off.

i have a similar issue but it crashes as soon as the opening cinematic starts

I’ve been informed there is some weirdness occurring with your monitor detection which may or may not be related. Could you try with only one monitor connected?

I gave it a try on both monitors, but no joy, sadly.

Hello! Just wondering if there’s any chance of an update on this? I realise I made it difficult to get an update because I didn’t tag you the first time.

Hi, it’s been over a week since my last reply. Asking again if there’s any news about my issue?

Sorry for the delay here - I’ve asked our developers for their opinion on this.

Thank. :slight_smile:

I apologise, I’m still waiting on a response. With tomorrow being a public holiday in Sweden, I’m unlikely to hear anything until Monday.

If you would prefer, I can help with processing a refund for you.

I would like to hold off on a refund for a little while, as I do enjoy the game, but thank you for offering.

Hello, just another message asking for an update. I downloaded the Steam patch yesterday, but no change so far. I’m tempted to install this game from Gamepass too, to see if it won’t load from there either.

Okay, so as a quick update, the Game Pass version of the game opens up fine. I got as far as the First Time character select screen, then stopped to see if my Steam version would work. Sadly no dice there. I’m just Verifying the file integrity on Steam.

Sorry @MetalTigerlily, I appreciate you’ve been waiting a while, we are stuck on this admittedly. It’s still on our radar.

That’s okay. As long as you’re still looking into it. I’m attempting a full uninstall, and searching my files for anything related to the game, then a reinstall.

Have you tried installing the game in your C: drive?

Also, knowing that this is kinda hardcore, formatting the PC and reinstalling the game should fix this issue

It’s your C: drive an SSD?

Have you modded the game at any point?

Did it work at least once?

Have you executed the game using the “Open as administrator”? (Just saw you did)

We need to consider the possibility that one of your drives could be damaged, having it near its full capacity can also cause problems when loading apps and games

Also there may be windows corrupted files, reinstalling windows may fix the issue

Just trying to help :slight_smile:

Hi, thanks for the advice. I haven’t tried installing it on my C: drive (which is an SSD) so far, but I could try making space and seeing if I can.
The drive it’s currently on seems to be fine. Not near capacity, HDD, and seems to be working well for other games.
It did originally work and I have 173 hours in the game. No mods.

Personally I don’t think I’ll try reformatting the PC or reinstalling windows, as it doesn’t really seem worth it right now.

Thank you, though. :slight_smile:

1 Like