Darktide Failure to launch

I downloaded the Game through steam. when pressing launch it starts launching for about 10 seconds and then goes back to being a play button. No new windows open, nothing shows up in task manager.

Please check here and see if this can help you: https://support.fatshark.se/hc/en-us/articles/7709665369501--PC-How-to-Resolve-Darktide-Launcher-Issues

1 Like

My pc meets the minimum requirements. 3.8ghz cpu, 16gb ram, gtx 1070, windows 10. I verified file integrity and have the same problem. The .Net thing just tells me that I already have that version installed and there is no option to repair it.

I did not have this problem during the previous open beta

edit: issue also persisted after a restart

I had the same issue but found a fix that worked for me, maybe it’ll work for you too!

Verify integrity in steam > go to your %appdata% folder > Roaming > Fatshark > delete Darktide folder > start the game

1 Like

@ddoubleu Cheers, I’ll add that to the article!

Deleting the Darktide folder worked. Thank you!