Game not launching properly (stuck after launcher)

Issue Description:
Game isn’t launching properly. I click “play” on Steam, it opens up the launcher, I click “play” on the launcher, it pulls up the mini splash screen with the EAC logo at the bottom left and initializing/waiting for game at the bottom right and that’s as far as it goes. It will stay on that screen for an extended period of time before disappearing and then nothing happens despite Steam still saying I’m playing Darktide. I’ve tried verifying the integrity of my files, deleting some of the files in appdata, a fresh install and screwed around in task manager to see if I could click something to make it work, clicked the EAC process and suddenly the game actually crashed instead of simply stalling out forever. This problem has not been present until today, and the only thing different is that when I got home from work today I disabled the Steam overlay because Shadowplay wasn’t picking up properly on DT, and I wanted to record some clips to illustrate some gameplay problems I have with Darktide. After disabling the Steam overlay all of these problems cropped up, and re-enabling it did not fix things nor did any of the other things I said I’ve tried. No clue if it’s related, but again it’s the only thing different today.

Crash Report (If Applicable):
GUID: a54ce09d-ef56-472d-bf9b-2f7c22acd55f
Log File:
Info Type:

Error Displayed (If Applicable):
I did actually get it to load into the title screen one time, but it then gave me a backend error.

Steps to Reproduce:
Steps provided above, though it’s not exactly steps to reproduce the problem but rather steps before a problem is encountered.

Mission Name (If Applicable):


Player ID:

Approx. Time of Issue & Timezone:
Roughly 7:30 EST, but issue is persisting.

Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:

Upload Console Log:
console-2022-11-22-01.05.39-652423b1-d2f3-4a2b-a212-edab437e7740.log (1.6 KB)

I think this is the log you’re looking for, but I’m not actually certain. Sorry.

Upload darktide_launcher.log:
darktide_launcher.log (346.0 KB)

Again, I think this is it but idk
Thank you for your time.

Can you try disabling your anti-virus

1 Like

Can you try disabling your anti-virus

Incredibly, that actually worked. Disabled my windows defender firewall and suddenly the game launches properly. Now I suppose I have to try to get it allowed through instead of just leaving it off. Thank you for your help.

Try to add whitelisting to your anti-virus/firewall since obviously disabling it isn’t a long term solution. But at least you have a known good and can work towards enabling components in your firewall/anti-virus to get working.

Nice one! :+1: