Crash When Launching Game

Issue Description:
Unable to launch the game.

**Crash Report (If Applicable):**GUID: 39059267-b48c-4e76-8273-7b56a30335e4
Log File:
Info Type:

Error Displayed (If Applicable):

Steps to Reproduce:
Attempt to launch the game; crash.

Mission Name (If Applicable):


Player ID:

Approx. Time of Issue & Timezone:
12:30 EST

Reproduction Rate:
console-2022-11-18-17.34.44-130d6dfc-8d11-42a8-8aa3-e02703fe8926.log (2.4 KB)

Upload Console Log:
No logs

Upload darktide_launcher.log:
See below

I would go through the fixes to address issues with the launcher

Also launcher issues can be caused by your anti-virus conflicts. I would try to either whitelist the entire game directory, or as a test totally disable your anti-virus

I went through all of this before posting.

it’s the anti cheat.

Connecting without anti-cheat launches the game, but doesn’t permit a sign in to actually play it.

I think I’m having the same issue my launcher gets me to the anti-cheat “waiting for the game” and
then nothing happens then it doesn’t say why it crashes it just says it did and i cant ever get into the beta.

I’ve sent this over to development. Thank you for your report.

1 Like

I’ve seen a number of console logs that crashed at the same line. Only difference to working logs was the first line of [EOS] functions, some googling pointed toward it being Epic Online Services.

In crashing logs:
[EOS] Overlay library loaded, version ++EOSSDK+Release-Overlay-CL-21323361

In working logs:
[EOS] Overlay will not load, because the binary’s path is not configured

The overlay is a social overlay, and doesn’t seem to affect actual EAC functionality. A friend with the same problem uninstalled Epic Games Launcher and is now able to launch the game, I do not have it installed and haven’t had any similar issues, same for several friends. Worth a try if no other fixes have worked.

1 Like

Hello Julia! I made an account just to chip in and let you know that Haze’s solution fixed it for me! Before now I had reinstalled DirectX, C++, updated Nvidia drivers, completely removed my anti-virus, and added firewall exceptions for EAC.

It turns out there was a maleware on my computer called “Epic Games Launcher” preventing your game from working.


Just to add another data point, I have the same crash behavior with the same “Overlay will not load, because the binary’s path is not configured” line my crash log. I tried uninstalling Epic Game Launcher and I still crash every time.

1 Like

This is happening to me too. I’ ve tried deleting everything that has epic games launcher’s name attached, giving exempts on my anti-virus, verfying the files, and deleting and reinstalling it and the error still persists