Spoiler "Catacombs", new map?

I will share something that happened to me yesterday. I was doing Deeds when, upon entering the portal, the game was automatically completed. It seems a normal bug but the name of the map that was completed was “Catacombs”, the 4 players were surprised! Unfortunately I don’t have a screenshot, it was unexpected.

This was as if the game had tried to load a map that isn´t yet finished and it was automatically completed upon entering the portal.

It´s curious that the name of the map was Catacombs when there was much talk about the possibility of a new Undeads DLC (V1 prophecy) or the return to Drachenfels.

1 Like

Catacombs is the internal development name for Convocation of Decay.


Mystery Solved! :laughing:

1 Like

Sounds like you met a script kiddie too. I’d avoid staying in lobbies with a host where matches finished instantly. It likely won’t end well for them since we see that kind of stuff.


If it’s some kind of bug abuse, I’m glad I posted it. I hope you can fix it.

We’re aware. Not so much bug abuse but outright cheating. We’ll gettem.


Someone mentioned in a game that there’s a bug that allows you to instantly finish any map just by loading jnto it. They wouldn’t say what it was, only that they reported it to Fatshark and that was it…

1 Like

You should check out their stream sometimes. When there are devs on that doesn’t frequently visit the streams they almost always struggle with the in-game map names. There are mostly development names flying around while they sit around trying to find the one players can relate to.

This happened to me this morning.
Last night I finished Fortunes of War and then fell asleep (with the game on). I thought it was odd that I only got about 1000 essence for 30-40 minutes of killing.
Anyways when I woke up this morning, I Could see my bot’s portraits in the castle with health bars and potions. Odd. Nobody else was in my lobby.
I went to load a private game of Fort Brachsenbrucke on Champion and this exact scenario happened to me. Catacombs completed.
It didn’t count as a mission completed (I was trying to finish as a challenge), but I Did get experience and essence. I thought maybe this was the relic I picked up in Fortunes (first time completing it) but looks like it’s a bug. I will play fortunes again today and see if that happens.

Interesting. If you could send us the console log for that sesssion it would be super useful

C:\Users\YOURNAME\AppData\Roaming\Fatshark\Vermintide 2\console_logs

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.