Servers are crapping out (or the game)

For some reason disconnects keep happening lately, and it always seems to relate to the host. The thing is that it is happening to many people (or so it seems) when they host the game. Can you please look in to this and fix it ASAP?

  • Steps to reproduce the issue: just join a few games, bound to happen sooner or later.
  • How consistently the issue occurs for you: very regularly since the last 2 (maybe 3) days. Every few games there are Disconnect issues. It is generally the host because if I am the host all 3 players suddenly are gone. When I join a game it starts lagging and suddenly I am connecting to 1 of the other 2 players that isn’t the host, meaning the host is solo and we got bumped off together to start our own ride, and after that no one seems to join.
  • Screenshots and/or video evidence: have none

I have seen this before but not as often as it happens the last 2 or 3 days. It is what has been making this great game, a hell to play. Nobody wants to see their run go to waste, specially not if you are finally having some luck on your legend / cata runs on maps you still needed.

Edit: what I also find surprising about this, is that once the host gets that DC, the other 3 start again together, but no one else joins to fill the bot spot from the previous host :S as if the game is now completely isolated.

2 Likes
1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu