***Possible Fix to Win 11 CRASHING/Stutter/Poor Performance***

Windows Settings > Gaming (on the left) > XBOX Game Bar > Graphics > Change default Graphics settings > TURN OFF "Hardware-accelerated GPU scheduling > Restart PC.

(Variable Refresh Rate is On, but i dont know what this does or if it significant in my fix)

I remembered this was an issue in the Windows 10 with a lot of games but I never had the choice with my new PC to go Win 10. Seeing how most of crashing is going on with the Win 11 users, It had to be something in the Win 11 setup. I was crashing 3-5 times a mission, getting horrible stuttering, game looked like crap, and just bad. Every since the change I have run two level 4s, a lvl 5, 4 level 2s, on two other alts. Going on 3+ hours without a single crash and DAMN SOOOOO SMOOTH, like VT2 Smooth. Even alt tabbed just to type this. I know crap about PCs but I hope this brings you guys who were having issues like I was to bringing the Emperor’s judgement in Peace.

I posted this on Steam, but feels like its just being drowned out by trolls. Iv been connected for 4 hours now without a single crash or stutter.


Man thanks for the tip.
I “upgraded” to Win11 2 days ago when the last Darktide patch also was released. And have massive crashes since then.
I was convinced it is because of the update.
Will test this now. Whether or not working, thanks for the tip!

I think Steam forum is currently not the best place to post such things since it will go down in the flood of crybaby posts about every nonsense. That place is currently a warzone. :smiley:

I’ve had countless crashes with my win11 system, going to boot the game and give this a shot now. I’ll report back if it works or not!

Hey man!

I tried that, helped some (as long as DLSS/RTX are off).

Still crashes too much to be playable, though.

Thank you for tip, God bless you and your family!

This isn’t a solution for some. In fact it’s probably just placebo. Frame generation with DLSS is the only way I can get acceptable performance. And that requires HAGS being on.

I gave it a shot with my cpu worker count at 15 along with this fix, I still encountered crashes. However, with the cpu worker count dropped to 1, i was able to finish a whole match. This could be a solution nevertheless.

Thanks OP!

Tried it and didn’t make it any better sadly. This wasn’t the issue.
But also on the other hand, even Fatshark confirmed that the game is Win11 ready by stating it as recommended in their system specifications.
So i would say we should even refuse to self hack anything in our system to make the game work which is their job.

Only last solution i could think on trying to roll back to Win10. (Still in the 10 days grace period)
Hope i will still be able to upgrade again in a few months.)

So i just reverted back to Win10.
And look at that…no crashes. So if anyone still has the chance to roll back
(if you are within 10 days of the upgrade, you can revert to Win10 in the settings. If you are not, the only way is a Win10 clean install) you should do it. Deffinitely stopped the crashes for me.

PLayed 4 matches and no crash.
With Win11 i had 2-3-4 crashes/ match. If i was even lucky to be able to finish one.