PC reboots when using official realm

Hello,

When I launch Vermintide 2 using the ‘official realm’ from the launcher, my PC reboots. No error codes or messages. The reboot typically occurs before any intro cutscenes play, but once in a while I’m able to get in game for about 30 seconds before my PC reboots. If I select the modded realm or benchmark mode, the game loads and plays without any issues or reboots.

I do not have any issues with any other graphics-intensive games causing crashes/reboots on my PC. Only VT2 when using the official realm. It is not a power/heat problem with my PC.

Specs:
OS: Windows 10 Home
CPU: Ryzen 5 5600x
Motherboard: Asus ROG Strix B550-F Gaming
GPU: Geforce 1080ti
RAM: 64gb
Anti Virus: Only the built in Windows AV. No other AV

Things I’ve tried:

Fully updated OS
Up to date chipset drivers for my motherboard
Latest GPU drivers
Added the VT2 folder to the list of AV exclusions
Disabled AV
Repaired Easy Anti Cheat
Uninstalled and reinstalled Easy Anti Cheat
Deleted the certificates directory for Easy Anti Cheat and re-installed Easy Anti Cheat
Verified integrity of game files in Steam
Uninstall & reinstall of VT2

After searching around and finding people with similar issues, I’m almost positive this is being caused by Easy Anti Cheat. I’ve also submitted a support request to Easy Anti Cheat but wanted to post here as well in case I may have missed something.

Thank you in advance for your help

1 Like

Hi @Sleek,

Could you please provide us with your most recent console logs?

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs

If you could also upload your ‘vermintide2_launcher’ log in the Vermintide 2 folder, that would be very helpful.

If the files are too large to upload here, you could upload them to a reputable hosting service (e.g. Dropbox) and link them, or send them to me directly via Discord - Lev#8708

Thank you in advance!

1 Like

Here you go. I was able to get to the main menu this time for a couple seconds before the reboot happened. Typically the reboot happens before anything is written to the console log.

console-2021-02-05-12.54.30-4943a745-1587-4828-bce8-1b181092e002.log (64.1 KB) vermintide2_launcher.log (14.2 KB)

Hmm, so there doesn’t appear to be anything obvious that I can see from your logs, and you have already tried all of the ‘go to’ solutions I’d usually point you toward.

As this isn’t an issue for ‘Modded’ realm and only occurs in ‘Official’ realm, then it does indicate an issue with EAC.

You’ve already reached out, but if you don’t hear back soon, then let us know and we can give them a nudge and try to get a quicker response.

I know @FatsharkJulia is currently investigating an error introduced with a recent EAC update. Perhaps this is related?

Hey, just a passer-by here but…
Any chance you tweaked compatibility settings of vermintide2 application?
Last time I fiddled with fullscreen optimization, the game didn’t work properly.

Hello all,

Thanks for the replies. I’ve fixed the issue by updating the BIOS on my motherboard.

After trying another game with Easy Anti Cheat and experiencing the same exact rebooting issue, I found a Reddit thread of someone who fixed their issue by upgrading their BIOS.

Glad you were able to resolve it @Sleek. Thanks for letting us know how you did - noted! :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu