New challenges not giving achievement

Issue Summary: -New Challenges not giving achievement-

I completed the other task “Journey in the Dark” (No braziers) with no problem it gave me the achievement.

However, the other quests:
Blightreaper Quest - Legend, Navigate the sewers without picking up a torch. (Me? I thought you had it) I have finished it twice now without touching up a single torch and I’m playing with bots so no one else did either but the game is not recognizing this.

This has also happened with “Bird’s Eye” on The Pit. The first 2 times I went up there it did not register, but on I went up there for a 3rd time for some unknown reason it finally recognized the achievement.

Okri’s room - found it with all the powerups and all, went in with my entire team but at the end nothing registered. No achievement.

Thanks?
jingo

Steps to Reproduce:
1.
2.
3.

Reproduction Rate (Choose One):
Once
Rare (< 10%)
Unusual (< 25%)
Common (< 50%)
Often (< 75%) <<<<<
Constant (100%)

Additional Information:

[Attach Your DxDiag]
(Press ‘START’ and enter ‘DxDiag’. Select the DxDiag app and allow it to load. Once loaded, click the 'Save All Information…" button and save to a location of your choosing. To upload, click the ‘Upload’ icon within the post controls.)

[Attach Your Session Console Log]
(Navigate to C:\Users\YOURNAME\AppData\Roaming\Fatshark\Vermintide 2\console_logs and locate the log that corresponds with the particular session in which your issue occurred. To upload, click the ‘Upload’ icon within the post controls.)

[Attach a Screenshot and/or Video Evidence]
(Screenshots and/or video evidence (if applicable) can be particularly helpful. To upload, click the ‘Upload’ icon within the post controls.)

Oh. And you have to succesfully complete the map in order for the achievement to activate.

Your entire team may not pick up the torch, Okri’s room Challenge had no issues with it, make sure all team members go into the Chamber same goes with birdseye, go all the Way out on the final plank until you hear a chime…

Are you completing the maps after meeting the criteria @jingo?

Some chime some don’t (20 bottles). Yes, I am finishing them. I tried challenges again this past week and all have worked. Might have been connectivity. Thanks.

I hear the Chime, I’m playing with bots so there is no chance of them picking up a torch or lighting a brazzier. It’s okay now for me.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu