Mouse Sensitivity too low

Going to a maximum of 2 sensitivity according to the bar in-game is horrendously small. I have to move my mouse all over my desk it feels to properly turn around, and it’s not really enjoyable.

Definitely would like to have higher sensitivity options, please. I know plenty of people who feel the same too.

1 Like

you must have an ultra low dpi mouse
the sensitivity for me is about right at 0.5

I have a similar problem with my trackball (yeah, yeah, I get it - who plays FPS games on a trackball - well, for me it’s either that or carpal tunnel). Fatshark, could you please increase the maximum value?

Bumping this because I’m feeling the same problem. With a movement of my mouse, I can turn my character about 80 degrees on 2.0. It’s definitely not a great way to play something where being able to turn 180 to deal with threats is a big deal.

1 Like

Fatshark, I appreciate this is not the most glaring problem at the moment (though it is really inconvenient for the few people struggling with it), but it feels like worst case scenario 1-2 hours to implement, test and include in patch. Pretty please? :slight_smile:

they have not even implemented toggle aim or separate aim sensitivity

1 Like

I would argue changing a constant and smoke testing it didn’t broke the settings UI is way simpler than adding a completely new setting. Low hanging fruit and all that, as it’s basically “free” in terms of development costs.

I very much want the option to have different sensitivities for regular movement vs. ADS. It makes playing a Veteran rather annoying. Either I can reliably make accurate shots but struggle to deal with threats in melee coming in all around me, or I can melee just fine but my accuracy with “sniping” goes in the toilet. It feels bad, and this should be a braindead simple fix. I don’t know of any FPS from the last decade that DOESN’T have this option built-in already.

1 Like

Regardless of if you’re using an old mouse or a newer one with a seperate software. Windows atleast has a mouse setting by default (and has had so since the 90s or w/e) where you can choose the speed of your mouse, or essentially the DPI.

Try search in the taskbar for mouse and go into mouse settings. You’ll find “Mouse pointers speed”, if the game can’t help you raise it high enough, then try raise this instead :slight_smile:

Alternatively obviously is to use the software provided for your gaming mouse or so and raise the DPI there, can usually be made with profiles automatically changing depending on which game/program you’re running aswell so :slight_smile:

Max settings in Windows; I’m not using my mouse software because it is flawed and causes random disconnects (yay Logitech, love you very much!).

All the games I’ve played so far (and I think of myself as a pretty active gamer) have the ability to up mouse sensitivity 5-10x the initial value. It’s 2 here - no idea why tbh.

EDIT: tbh, I’m not sure Darktide is even respecting the Windows setting. I can go from left to right of my screen with a quick flick of my thumb (trackball), same move in Darktide rotates me around 45 deg.

You…do know that program-specific settings and primary computer settings are different, right? Mansplaining and putting condescending smiley faces at the end of your sentences doesn’t make you right.

1 Like

Alright then sadly I’ve got no other tips or possible solutions until they hopefully fix this sooner than later so we all can enjoy the game better! :slight_smile:

I had similar issues with Logitech and my headset previously until I swapped to HyperX… Kept disconnecting and causing bunch of random problems for no reason :confused: support didn’t really have a solution either T.T

1 Like

Condescending smiley faces? I never used any of those once. That’s just a normal happy/smiley face? Essentially showing my intentions are friendly and happy.

And wasn’t exactly trying to mansplain anything either, was just giving a tip if it were to help someone enjoy the game we all have our hopes up for… But I guess sorry for trying to be helpful? Since apparently people know my intentions better than myself… Smh

Same problem here. Some games just have far too slow of mouse sensitivity options even at max settings. (Looking at you Elden Ring.) and now Dark Tide. I also use a trackball so you’re not alone in that regard.

I’m bumping this thread hoping that Fatshark sees it and considers adding more of a slider in the future. If anyone has a fix currently though I’d appreciate it.

I will also join in the bump. There’s no good excuse for this by now.