Manthing game crash fails on startup

Issue Summary:
Game crashes on startup before Fatshark logo animation.


Steps to Reproduce:
On my machine, just start the game. Doubt it can be replicated elsewhere.


Reproduction Rate (Choose One):
Constant (100%)


Additional Information:

Windows system info:


Game has always run successfully on this rig. This first happened immediately after I force quit the game. I did so while joining a quickplay game - I saw that it was the one I had just left (judging from the map intro), and force quit to avoid being sucked back into that same game. I then immediately tried to start the game back up, and saw this problem for the first time. Literally did nothing else in between. The video above is from right before making this post, but it has been exactly the same no matter what I have tried (list below).

Things I have already tried (in roughly the order I tried, attempting game startup after each):
Checked task manager for lingering instances or other Vermintide related processes. None.
Restarted machine entirely.
Disabled all mods.
Unsubscribed from all mods.
Verified integrity of game files in Steam.
Uninstalled and reinstalled game in Steam.
Checked for VAC bans. None.
Updated video card drivers.
Updated DirectX.
Updated Microsoft .NET.
Updated Microsoft Visual C++.


Video of crash (about 1m, 30s; 30 mb):


DxDiag
DxDiag.txt (86.9 KB)

Session Console Log (not sure if crash is generating logs - but the most recent in the folder):
console-2019-07-08-02.05.45-7e627229-4b86-4038-a832-f52033ad2d20.log (17.7 KB)

This looks to be a caching issue - we need to look in to this. Could you please:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2

Then, make a copy of the ‘image_cache’ directory, zip it up and PM it to me please!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu