(PC-Steam) Crash on start-up while loading in the main hub/keep

The game just crashes when I boot it up and start loading in the hub area. It does this without fail and the only way to fix it is to uninstall the game and reinstall it.

I have already done that twice now and the first time it worked for about an hour or two and then suddenly started crashing again. I’ve tried to look up numerous posts on both reddit and the forums here but nothing I’ve tried so far has helped.

I still have the crash report copied so here it is:
guid: d3afcd34-582b-4342-a7fb-fa97e0a1f637 log file: info type: ----------------------------------------------- ----------------------------------------------- [crash link]: crashify://d3afcd34-582b-4342-a7fb-fa97e0a1f637

1 Like

You should also upload your console logs and crash dumps here.
You can find them in AppData\Roaming\Fatshark\Vermintide 2\, crash_dumps & console_logs folders. You can type %appdata% in the windows search bar to directly open Appdata\Roaming.

Same problem. Fatshark cutscene plays. Engineer cutscene plays. Loading screen. I can hear sound for a second, and then the game closes.

GUID: a93872fc-8e04-4117-a9e6-4ca25748d091
Log File:
Info Type:


crash_dump-2021-03-14-18.02.04-df2ea599-6e6e-4769-9a0f-f932e912c112.dmp (860.2 KB)
crash_dump-2021-03-14-17.53.02-a554a888-76e1-479c-bc3a-e328b4edd474.dmp (794.8 KB)

Are you using Avast, AVG, SpyBot or 360 Total Security Anti-Virus?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu