Crash on Loading in

Please include as much information as possible in the description of your issue and include any crash reports produced (if applicable).

If you have already submitted your issue via the Fatshark Support Portal, please avoid double-posting here. You Support Portal query will be answered within 24 hours, Monday to Friday.

Hi,
My game continuously crashes when trying to load in, just after the cinematic. I have verified files, no issue. I have completely uninstalled the game and downloaded it again, still not working. Made sure that all my drivers and windows is updated, doesn’t make a difference. I have played a total of 60 hours and then this started happening… sad…
I hope you can help me…

GUID: f8c57e1e-c956-4a40-8694-5e06cecd3dc9
Log File:
Info Type:


It seems you’re running in to a Deadlock crash, which can be a little notorious.

Are you using Avast, AVG, Spybot or 360 Total Security Anti-Virus?

Try to Reset the graphics settings before starting the game. Maybe is the resolution of the game different as the resolution from your OS.

Using bitdefender, everything from Vermintide is set to be allowed…

Also tried doing that, still crashed… meh

I launched it in DX12, and it worked, but the fps was horrible. Changed the setting for FPS to 60 and turned Vsync on. Feels like it is working fine now :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu