Loading Keybind Screen Autocrashes Game

I can load the game and play the tutorial just fine. I recall rebinding my dodge key to a mouse side button, which itself was rebound as V. That is when the following issues began:

  1. Regardless of character or setting, my game will crash as soon as I complete the Heavy Attack Chain (the 2nd “phase”) portion of Basic Training.

Okay so I’ll just reset my keybindings, except…

  1. If I hit Esc to bring up the Main Menu, I can view every single option without a problem EXCEPT “Keybindings”. Doing so briefly shows the keybind screen where it shows all as bound to “n/a” and then crashes about 0.25s later.

I have tried following the “clean reset” instructions including erasing all app data etc, and this obviously has not brought me success.

Please advise.

GUID: 11f3ccfb-2369-4a2c-ac56-32b7be02ae5f
Log File:
Info Type:


System info:
Computer Information:
Manufacturer: To Be Filled By O.E.M.
Model: To Be Filled By O.E.M.
Form Factor: Desktop
No Touch Input Detected

Processor Information:
CPU Vendor: GenuineIntel
CPU Brand: Intel(R) Core™ i7-5820K CPU @ 3.30GHz
CPU Family: 0x6
CPU Model: 0x3f
CPU Stepping: 0x2
CPU Type: 0x0
Speed: 3299 Mhz
12 logical processors
6 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported
AES: Supported
AVX: Supported
AVX2: Supported
AVX512F: Unsupported
AVX512PF: Unsupported
AVX512ER: Unsupported
AVX512CD: Unsupported
AVX512VNNI: Unsupported
SHA: Unsupported
CMPXCHG16B: Supported
LAHF/SAHF: Supported
PrefetchW: Unsupported

Operating System Version:
Windows 10 (64 bit)
NTFS: Supported
Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:
Driver: NVIDIA GeForce GTX 1080
DirectX Driver Name: nvldumd.dll
Driver Version: 31.0.15.2698
DirectX Driver Version: 31.0.15.2698
Driver Date: 11 13 2022
OpenGL Version: 4.6
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 143 Hz
DirectX Card: NVIDIA GeForce GTX 1080
VendorID: 0x10de
DeviceID: 0x1b80
Revision: 0xa1
Number of Monitors: 2
Number of Logical Video Cards: 2
No SLI or Crossfire Detected
Primary Display Resolution: 2560 x 1440
Desktop Resolution: 5120 x 1440
Primary Display Size: 27.44" x 15.43" (31.46" diag)
69.7cm x 39.2cm (79.9cm diag)
Primary Bus: PCI Express 8x
Primary VRAM: 8191 MB
Supported MSAA Modes: 2x 4x 8x

Sound card:
Audio device: Speakers (Logitech G633 Gaming

Memory:
RAM: 16274 MB

VR Hardware:
VR Headset: None detected

Miscellaneous:
UI Language: English
Media Type: DVD
Total Hard Disk Space Available: 1299293 MB
Largest Free Hard Disk Block: 793931 MB
OS Install Date: Mar 01 2021
Game Controller: None detected
MAC Address hash: 3b1d2a93c36b19cb17e1a078aa06b1254e344513

Storage:
Disk serial number hash: 63c7d5f3
Number of SSDs: 0
Number of HDDs: 0

Got the same issue mate, for me though it’s a heavy attack button.

There’s absolutely nothing u can’t do, as Fatshark’s full of freaking morons who can’t even implement such a simple thing like changing keybinds. I tried literally everything, including reinstalling the game, removing appdata, changing config files etc. I can’t even get into options now to bind the key back to it’s original as the game crashes straight after opening the option window.

The only thing you can do (and i highly encourage you to do so) is to refund the game & forget about this shitty studio :slight_smile:

1 Like

Well I guess I’m reassured on some level that it’s not just me…

I have to admit, up until I found this post I was sure it’s only me though, so yeah, although not the nicest feeling - still quite reassuring it’s not my computers, but an absolutely disgraceful development teams mistake.

Just checking Roomba, I’m taking the liberty of assuming that fixing this error (despite having 1.0.6 & 1.0.7 patch the same day) was still too much for Fatshark? Or did they manage to sort it out?

I requested a refund. I’ll try once I get confirmation it is fixed.

Thanks for taking time to reply, I’ll think about buying again as well later on.

This specific crash is in our database and being looked at, but hasn’t got a fix just yet. We’re on it!