Keybinds Causing Crashes

Having issues with Crashes. Have so far run through most of the Crash resolution options advertised here.

I crash any time I try to access the Keybinds menu, or in the Psykhana when it is trying to teach me how to use the Special weapons option. Fine for light/heavy swings, but the second it tries to load the prompt for the special weapon, immediate crash.

On the keybinds menu, the second I go into the menu, immediate crash. I get a brief glimpse of all of the options, and beside every one is n/a.

Tried creating new characters and adjusting keybinds there. Tried deleting old characters. Have verified integrity of the cache. Have uninstalled the game, deleted the darktide folder in appdata and done complete fresh reinstall.

Issue started when I tried to adjust keybinds. But I can’t reset to default, cause that option is only available in the keybinds menu, and the second I access it, it crashes.

Was trying to find a file to edit the keybinds in Explorer, but I can’t seem to.

**Issue Description: **
Whenever I try to access the keybindings menu, the game crashes on me. Additionally, when in the Psykhana, any time I get to the point where I need to use the special ability of the Weapon, it Crashes.

Crash Report (If Applicable):
GUID: 0b03a818-8e32-4e20-b055-f9be913b63f8
Log File:
Info Type:


Error Displayed (If Applicable):
N/A

Steps to Reproduce:
Honestly no idea. Whenever I go into the keybinds menu, I get a brief glimpse of it and I see n/a beside every option.

Mission Name (If Applicable):
N/A
Have tried creating new characters. Happens in the Prologue as well as the ship.

Platform:
Steam

Player ID:
Apocrypha

Approx. Time of Issue & Timezone:
[MM/DD/YYYY, 00:00AM/PM] [TIMEZONE]
11/21/2022 12:40
PM GMT

Reproduction Rate:
Once - Rare (<10%) - Unusual (<25%) - Common (<50%) - Often (<75%) - Constant (100%)
Constant. Every time I try to enter the menu

Upload Supporting Evidence:

Upload Console Log:

console-2022-11-21-12.40.07-0b03a818-8e32-4e20-b055-f9be913b63f8.log (50.8 KB)

Upload darktide_launcher.log:

darktide_launcher.log (78.3 KB)

I’ve added this information to the report in our database for this crash. Thank you!

I posted yesterday with EXACTLY the same issue:

same thing has happened to me, I think it started when I tried to bind the special attack to a different key, glad to see it’s been acknowledged already as a accidentally unbound my fire button for guns and now can’t really play.

yeah it doesnt seem like thiis is a priority for them however.

Ok. So. Update with regards to this.

I have somewhat managed to resolve the issue. I’ve been playing around with the various options available to me, and I found that when I turned Cloud Syncing off, it allowed me to progress. I still didn’t have a button bound to Mouse 5, but I would no longer Crash when I went into the keybinds menu.

From there, I experimented a bit, and it seemed to be when I tried to update my keybinds with my Corsair Scimitar programmable keys, as, when I updated them, it caused the same issue.

From there, I have played around with deleting the installation and local system files… I managed to get the game working in a reasonable order, and rebound the key on the mouse rather than binding the keys in the game.

I’m debating playing around with trying to force the cloud into accepting a local save as an update, but I’m currently wary of putting myself back to square one. As of now, I have cloud disabled and am playing with no further issues.

1 Like