Gore censored

I’m having a problem as my game is heavily censored. All the blood and gore is missing even though the settings are correct and I live in Finland, where game censorship is not an issue. No dismemberment at all, no blood and only maggots flying from enemies occasionally.

I have checked the settings and all the gore is turned on, anyone have any idea what’s causing it? I got the game free from Nvidia when upgrading my GPU but that shouldn’t have any impact on it, at least I hope so.

That sounds like all the gibbing and wounds settings are set to off, check in-game and try checking in your config file.

do you have decals on?

Yes. I have tried toggling the settings and no difference, when changing them. Reinstalling today to see if that fixes the issue.

it is not censored, troll title

Wounds also only really appear and stick around if you have your ragdoll count turned up a bit, otherwise most bodies disappear right away when they die or don’t appear to take wounds at all.