Turn Blood splashes off?

Thank you very much for adding the ability to turn gibbing off. For those squimish or who don’t want to see gore, but still want to enjoy the game. Is there a way to take it one more step and remove blood splashes akin to Vermantide II? Please don’t flame.

3 Likes

Needless cruelty is small pp energy.

1 Like

Also, if anyone knows if there’s a config file ability to remove them, that’d work too. I see gibbing and the other stuff in there.

I’m not sure what my interests have to do with what I asked in the original post, or why it bothers you so much.

i doubt that

I could not find any config setting to remove the splashes, the most you can do is remove decals so there isn’t blood on the environment

1 Like

Just wondering if the dev team is aware of this and if it’s going to be adjusted. It’s a shame to be able to turn off gibbing but not the copious amounts of blood.

1 Like

Wondering if this got fixed in main release?

Bump

You can turn down decals, but that also affect some impact marks like void strikes and flame patches in addition to the blood splatter.

I don’t see a difference when I turn down decals at all? I think that only affects walls etc. I’m talking impact on bodies when you swing or shoot.

I think the only thing that can limit wounds on bodies is limiting the number of ragdolls, so there are less bodies on screen when they die. Basically with low ragdoll count they should vanish as they die more often than not.

Not the bodies either… I’m talking about blood spatter on impact.

So I found a way to disable blood impact splashes etc. but it does come with a tradeoff

In user_settings.config

particles_capacity_multiplier = 0.1

decals_enabled = false

The problem is this will affect other particle effects like flames

1 Like

How much of an FPS increase is that? Turning blood of in VT2 is a big improvement in high density hordes, especially on Sienna.

I’m not entirely sure, it made flames from like Bomber and Flamer and barrels invisible which was kinda scary to just randomly lose all toughness so I went back to 1

It’s possible there is a value that would minimize visibility of blood particles while keeping flames at least visible

1 Like

I can see how that’s a problem considering how dangerous it’s to lose all toughness.

1 Like

Hey, that’s a step in the right direction. Nice to see the ability of it… wonder if devs will see this and fix the actual setting… But seems like they have bigger chaos marines to fry.