Blood obscuring view

Adjusting blood decal amount appears to do nothing for me. Am I missing something or does a horde mean I only get to use a tiny portion of my view due to the rest being covered in blood?
Same on my wife’s comp and her slider is all the way down. This wasn’t an issue for either of us before the dlc.
I want to solve this issue, but I have no idea how.

Turn off ‘blood and gore’ at gameplay(?) settings. (its not at video, thats for sure)

1 Like

I’ll try that tonight thank you. I thought that option was to make the game kid friendly… like other games that remove blood entirely.

It just cleans your screen. Chopped up stuff will still be bloody :smiley:

1 Like

Yep, I turned it off as well. I thought it was like other games where it would disable gore altogether, but a mate on discord told me it doesn’t. Just cleans your screen.

Thank you both so much! That solved my issue.

Blood and gore setting only turns off blood on screen, not in game visuals.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu