Gore toggled OFF but Still large splashes of blood on hit

Sorry I realized I posted in general instead of feedback or suggestion, but even with gibbing off, blood decals low and all the gore settings off. There’s a copious amount of blood spatter from hits. I’d like to play the game but I’m not a fan of blood. I’m not trying to be flamed, or anything, but if the option is there to turn this stuff off, why leave the blood spatter? Could we get another toggle for that, or does anyone know if it can be addressed in the .ini?

2 Likes

You’re right. If the option is there, it should do what it says on the tin and it doesn’t. Doesn’t matter if it’s appropriate for the setting/game or not, it should be there and working.

Dunno if this is a bug or intended. Either way needs to be addressed.

2 Likes

I’ve attempted editing the config to set decal_lifetime, max_blood_decals, and max_impact_decals all to zero with no effect, I think it might be tied to an effect like the sparks which cannot be disabled by options. Hope fatshark addresses this, if it can be turned off in vermintide 2 I don’t see why not in this.

1 Like

It’s a shame this doesn’t work and there’s no way. Mrmelons, I tried the same thing and it doesn’t work.
If I remember correctly, Vermantide 2 was backwards. You could turn blood splashes off but not dismemberment in launch and they expanded later on to turn gibbing off. I’m wondering if it’s like the same problem as before but backwards.

1 Like

Tried more config testing…still nothing. Please fix this Fatshark.