Game gets stuck in load screens before maps

Issue Summary:
After joining a lobby and entering the portal (with other players) the game begins the load screen but never loads the map. All players can still chat, just the load screen goes on until I try to close the game, which then crashes immediately after and I must restart my computer. Ive tried validating files before and after reinstalling the game but to no benefit.

Steps to Reproduce:
1.
2.
3.

Reproduction Rate (Choose One):
Once

Common (< 50%)

Additional Information:
I also experience another recurring bug (>25%) - after joining a lobby, I cant do any damage to enemies. Enemies approach and attack me, but I cant kill them, no matter how many hits I land.
eg Headshot a slave rat with X-Sword heavy attack (still get the sound effect) 5+ times and he is still alive. Apologies but I havent included any logs because of not having the game crash after those events. Just thought it worth mentioning. I hope the below info proves useful.

GUID: 734623cd-dd74-46ef-aa0b-cf7743550ceb
Log File:
Info Type:


Crash Link:
crashify://734623cd-dd74-46ef-aa0b-cf7743550cebDxDiag.txt (72.1 KB)

[Attach Your DxDiag]
(Press ‘START’ and enter ‘DxDiag’. Select the DxDiag app and allow it to load. Once loaded, click the 'Save All Information…" button and save to a location of your choosing. To upload, click the ‘Upload’ icon within the post controls.)

[Attach Your Session Console Log]
(Navigate to C:\Users\YOURNAME\AppData\Roaming\Fatshark\Vermintide 2\console_logs and locate the log that corresponds with the particular session in which your issue occurred. To upload, click the ‘Upload’ icon within the post controls.)

console-2018-09-07-17.44.35-7CFD6277-B6C4-41C7-93C8-45F2.log (1.7 MB)

[Attach a Screenshot and/or Video Evidence]
(Screenshots and/or video evidence (if applicable) can be particularly helpful. To upload, click the ‘Upload’ icon within the post controls.)

Another incident:

GUID: 0426673e-cf3b-401e-bf3c-9f6162205c48
Log File:
Info Type:


console-2018-09-09-09.47.25-09AECAA2-EFE7-471F-B1FA-A0CD.log (314.9 KB)

Got this once but I didn’t need to restart my computer or anything.

happened few times to me too, and now twice, so I was double checking the forum :slight_smile:
if i connect in an already started game, no problem, but from someone else hub, it goes forever, it’s even difficult to kill the application, how strange, i guess i’ll try the files fix.

I don’t see much untoward in your logs. It looks like the level loads up and then you just exit the game. No crash dumps sadly. Is this still an issue for you now?

How long before you give up and try to close the game? I have had a few instances where it takes a significant amount of time to load the game if someone joins in between starting the level and completing the opening cutscene. I think it may be unloading the bot and replacing with a character, which is known to take a good deal of time.

Thank you for that feedback about the level loading up. Strange, never got to see the map load in. All party members saw was a black screen and spinning loading symbol. I was using all sanctioned mods (phase 1 and 2) but after removing some phase 2 sanctioned
eg

  • My Hero
  • Mission Timer
  • Killfeed tweaks
  • Armory
  • Parry Indicator

I havent experienced any further issues in my last few sessions of playtime

I would wait roughly 5 minutes before giving up.

There is an issue with one of the mods that causes all kinds of weird (seemingly) network issues. Host ice skating around stuck in idle animation and clients not being able to see any damage numbers on practice dummies in keep, although host will see numbers. If that same host decides to become a client it will still be stuck in idle animation. If that seems familiar it’s most likely tied to one of the mods. I’m running all listed mods except for killfeed tweaks myself without any issues, but i know of this issue because two friends I play with has experienced them and resolved them by not loading certain mods.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu