Game does not open after Easy Anti-Cheat is "Waiting for Game"

We kindly ask that you complete the questions below. With this information, we can investigate your issue properly.

Issue Description: My first two times playing this game it worked just fine, although I ran into a hardware-related crash that I am working to resolve. In the meantime, I have been trying to play again but I can only get as far as Easy Anti-Cheat “Waiting for game”. After a minute or two, it will close and the game will not open, but it is still open in my task manager. So far, I have tried:
Force-closing and relaunching the game
Verifying the game’s files
Reinstalling the game entirely
Restarting my computer
None of these have solved the issue thus far, and I am at a complete loss.

Crash Report (If Applicable): No crash report is generated at any point.
[Please see instructions on how to provide a crash report in the pinned Topic]

Error Displayed (If Applicable): N/A

Steps to Reproduce: Issue happens before game can even launch, no clue on reproduction

Mission Name (If Applicable): N/A

Platform: Microsoft Store (Gamepass)

Player ID: TrinityG4ME

Approx. Time of Issue & Timezone: 12/12/2022, 6:01PM EST

Reproduction Rate: Constant
Once - Rare (<10%) - Unusual (<25%) - Common (<50%) - Often (<75%) - Constant (100%)

Upload Supporting Evidence: Darktide Don't Work - YouTube

Upload Console Log:
console-2022-12-12-23.01.51-4011a54d-a255-44da-ab41-4dc50a8834ab.log (2.5 KB)

Upload darktide_launcher.log:
darktide_launcher.log (197.4 KB)

This is an issue we’re battling and it should be resolved in the coming weeks, apologies.

So I can assume by that response there’s no workaround anybody can find at the moment?

Has there been any reportable progress on solving this issue?

This should now be resolved - is it still occurring for you?