FIX for most crashes, for me with Nvidia 2080ti GPU and G-Sync and FreeSync bug

i found a FIX and i am not crashing that much anymore,. the fix is in the Nvidia control panel go to G-Sync and turn on option "enable for windowed AND full screen .

i was playing before this with the "full screen mode on " and that seems to cause ALOT of crashes changing this fixed it for me. leave option 3. unchecked also that option can cause screen flickering but that is not related to the game though.

I just turned gsync completely off. That’s also had a positive effect.

1 Like

no crashes for a day and now i have them now again strange :pensive: