Constant crashes fixed for me

Hi there all,

After constant crashes and doing all the steps i have tried the 1 worker thread solution. This has now fixed all the crashes.

I hope the development team has something with this info.

Greetings and good luck.


i will try, but fastshark need to fix this.

Thanks @Dendelis this worked for me. I’ve finally managed to complete a mission! Well we all died but you know what I mean.

I will try this as well. Will update if I get some results
EDIT: that most likely fixed my crashes. I managed to get one full cutscene and full game without crashes :slight_smile:


Now had another day without a single crash, fps is very low though but atleast i can play. Glad uou guys can enjoy the game now aswell!


Yes it’s the only workaround for me and many others in the GPU related crash thread

Similar, I changed the worker Threads to 8 which is exactly the count of real CPU cores (not HT) and additionally I increased my before limited swapfile size (even I have enough ram). Since that things are way different.

Before there was only a 20% chance that I can finish a game without crash. Now I played about 8 games without a crash.

But after all I didnt make the double check and turned settings back, therefore it can also be a server related issue causing it and just got better?

Well hope they figure out something until launch day.

Well I have a 6 core CPU and I can only set Workers to 4 max.

Anyone tried taking the thread count back up again after the latest patches yet?

Yes. Zero improvements. 1.0.8 has NOT fixed this issue yet.

1 Like