Failed Joining Server - Have not been able to connect all day

We kindly ask that you complete the questions below. With this information, we can investigate your issue properly.

Issue Description:

Cannot get passed Character Selection Screen. When I hit start. An Error pops up: Failed Joining Server: hot_join_party_hub_failed . Then it brings me back to Character Selection.

Crash Report (If Applicable):
Internal Error

Error Displayed (If Applicable):

Failed Joining Server: hot_join_party_hub_failed

Steps to Reproduce:

  1. start game
  2. click start at character select
  3. Error

Mission Name (If Applicable):



Player ID:

Approx. Time of Issue & Timezone:
All Day

Reproduction Rate:
Once - Rare (<10%) - Unusual (<25%) - Common (<50%) - Often (<75%) - Constant (100%)


Upload Supporting Evidence:
Screenshot attached

console-2022-11-18-01.02.58-aed73d90-1247-446d-a387-4af6dbcda362.log (131.4 KB)

user_settings.config (3.0 KB)

I have been having the same issue on the MS Store version and have been unable to play yet. Same issue in the previous beta and it was never fixed.

Same error. Logs in attach
console-2022-11-18-12.05.13-1129f586-0ab1-4b2d-af72-29b120c15f72.log (348.1 KB)
console-2022-11-18-13.08.24-2e40b971-897c-40db-8785-02b4210ad17e.log (68.3 KB)
console-2022-11-18-13.12.24-39ef2503-8ebc-4627-af1b-554198334088.log (43.4 KB)
console-2022-11-18-13.16.30-59f3cb3f-d496-49e7-b3ec-d0530c0b1a16.log (180.2 KB)
console-2022-11-18-13.30.57-89c3c08b-7840-4c20-8a49-985964978113.log (48.4 KB)

I’ve raised this in our database for investigation - thank you for the report!

thanks. hoping to be able to play before the game launches

This error also pops up when I hit start instantly by the way. No prolonged loading screen.

After the update. I am now receiving error 4001

1 Like

on the MS store we are still 2 updates behind. have received none :frowning:

Can we get some sort of communication on this?

No updates to share on this one yet, other than we are still investigating.

@Harkonis, the process to release updates to the MS Store differs to Steam, and is taking a little longer. Please be assured that we’re working on it and the updates are coming as soon as possible.

Thank you for your continued patience whilst we iron these early issues out.

had to just get a refund. can’t tie up money in something that doesn’t work. sucks to miss out on the Imperial edition goodies and sucks to not get to play before launch. Have serious doubts the game will work on launch day as well though unfortunately. what I played in the previous beta on steam was fun so this is even more annoying.

I have also refunded. You guys are not worth the money. Good luck with this clown show

Error 4001, which appears to just be the old error renamed, this is what you call a launch? tomorrow, this is either fixed, or two copies will be refunded.
I have been unable to play during public beta, pre order beta and now LAUNCH.

@Exact_Value correct, hot_join_party_hub_failed / Error Code: 4001 are the same error. Not renamed, but it can display in either format.

I can appreciate the frustration, really. I have equal dislike for these connectivity errors :frowning:

This specific error is still under investigation, but hasn’t been fixed just yet. It will, and we’re working to resolve it as soon as possible.

I can only offer our sincerest apologies for the inconvenience during this time.

1 Like

Of course its frustrating, i have so many Vermintide 2 friends playing Darktide right now and i get to sit here look at errors and watch them all have fun, and i paid for this.

1 Like

Same here, error 4001, on Windows game pass version. I was in a friends party after the prologue doing the first boot camp mission. Once complete, my party leader left and I was booted back to the character select screen. Trying to log back in gives the error 4001. Creating new characters gives the same issue. Tried logging out and in of my MS account, still didn’t work.

Something seemed broken with the party UI as well. My friends had overlaying glitched text over their names in the party hud. Wonder if being in a party is somehow related to triggering it early on.

From the Beta to the Pre-order Beta to now, I have always had this error post prologue on the MS Store version. The Steam version worked fine in the Beta on the same PC fwiw.

Really hope this gets fixed soon. TONS of people having the same issue. Makes the game unplayable…

Just to be clear this issue is effecting almost everyone on gamepass. There’s countless posts about it in the reviews and it’s causing the review score to plummet. Hopefully the urgency for a fix is recognized.

Please don’t reinstall the game, your OS’s or mess with your systems settings, i have tested this issue extensively and it’ an ACCOUNT ISSUE, it has nothing to do with your computer or your internet, wrote a full report to Lev’s DM hopefully he can forward it to the right people.