Cannot connect to a public lobby

As the discussion says I cannot connect to any public lobby at all. As soon as I select my character I get a message saying “Failed Joining Server: failed_found_no_lobby” and it puts me back in the character select screen, and it’s been a recurring issue all day. I was wondering if anyone else is suffering from this issue or if it is just me. It’s weird to me since Vermintide uses p2p connections and it works fine, but Darktide uses dedicated servers I think and I can’t find anything but my friends are playing the game just fine.

1 Like

Yes, friend, I have exactly the same problem. And judging by the reviews, many have such a problem.

I have the same issue. Played the prologue and moment it was to report to the lobby. Back to the character screen. Checked integrity of my game in steam, all fine, but every time I select the character and click start…instant message “Failed joining server” like you and back to character select.

I see, I was hoping to smite some heretics. Well, I have faith that Fat Shark will drive out this Nurgle corruption.

Same. Was so looking forward to it and then bam. Sent them a ticket and now it’s…waiting. But guess no beta.

I’ve added this to our database. Please could everybody upload a console log?:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide\console_logs
  4. Locate the console log that corresponds with the session in which the issue occurred, by looking at the timestamps in the log names
  5. Upload the appropriate console log to us

Can you provide a link to send logs? Thank you in advance.

1 Like

After the updates, I never got into the game after choosing a character, after each update a new error appears.

I’m receiving an error code 9999 (it was the above mentioned error a week ago) every time I try to progress past the prologue. Back when I got the game two weeks ago everything was going smoothly up until it asked me to enter the strategium (or something like that, it was after the mind training thing). After I go to enter, it displayed “failed_found_no_lobby” then kicked me to character selection. A week passed, there was an update, I tried again, same thing except now it displays the before mentioned error code 9999. I have tried validating files along with just completely reinstalling the game, nothing has solved this problem. I hope to hear back from someone soon, can’t wait to play the game


I’m getting constant Error: 9999 when trying to go from character select to lobby/spaceship.

Log says it finds the server with lowest ping but when trying to join it “finds no lobby”.

20:18:51.106 [Lua] INFO [PartyImmateriumHubSessionBoot] Searching for WAN lobby on
20:18:51.125 [Lua] INFO [SessionBootBase] Changed state fetchingserverdetails → handshake
20:18:53.386 [SSLSocket] Connected to server. (ip: ‘’)
20:18:53.386 [Lua] INFO [SessionBootBase] Changed state handshake → searching
20:18:56.388 [Lua] INFO [PartyImmateriumHubSessionBoot] Found no lobby, search finished.
20:18:56.389 [SSLSocket] Removing peer (ip: ‘’)
20:18:56.389 [SSLSocket] Disconnecting. (ip: ‘’)
20:18:56.389 [Lua] INFO [MatchmakingNotificationHandler] Failed to boot
20:18:56.389 [Lua] INFO [SessionBootBase] Changed state searching → failed
20:18:56.389 [Lua] INFO [SessionBootBase] Changed state failed → idle
20:18:56.389 warning: [Lua] WARNING [ErrorManager] Error “MultiplayerSessionBootError”

console-2022-11-27-20.18.26-64246c8c-b7e9-4c39-b8a5-de14523ca7a9.log (33.7 KB)