Discord and NVidia Overlay not working

Issue Description:
As per title, discord regognize the game but don’t have the overlay works.
NVidia Experience simply doesn’t recognize the game as a valid game to use the overlay features.

Steps to Reproduce:
Install the game, install the application mentioned. Try to use the overlay.


Player ID:

Approx. Time of Issue & Timezone:

Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:
Hard to show screenshot of something that is not visually appearing.

1 Like

Thank you for your report, any chance you could upload your launcher_log file?

You may find it by doing the following:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide
  4. Locate the darktide_launcher.log in this directory
  5. Upload here


What help the log of the game might provide when the issue is related to two of the major gaming related software not being detected?

The only sensible action to be done is try for yourself and then reach out as a company, to those companies and figure out what is happening.

“need-more-info” what is this? The Call-Center-Response-Tide?

Might be unrelated, but you can try modifying your game’s install path by removing the “,” from the folder’s name, since NVIDIA Control Panel and some programs doesn’t like the comma in the filepath.

  • Close Steam first
  • Open “\Steam\steamapps\appmanifest_1361210.acf” (in notepad or any text editor)

Find the installdir line (it’s the folder that steam looks for the installation)
“installdir” “Warhammer 40,000 DARKTIDE”
remove the comma for the path:
“installdir” “Warhammer 40000 DARKTIDE”

  • Navigate to "\Steam\steamapps\common" and change the folder name from

Warhammer 40,000 DARKTIDE
Warhammer 40000 DARKTIDE

Context: Back a few years ago there was an issue with “Warhammer 40,000 Inquisitor - Martyr” (well, technically it’s still an issue), due to the comma in it’s install path you couldn’t add it to NVIDIA Control Panel. So players with laptops had / still have some issues running it on their dedicated GPU, because without adding it manually and setting the game to the NVIDIA GPU it used the integrated GPU by default. Since it ran on the integrated GPU by default the performance was bad and there was no overlay. By modifying the install path to “40000” instead of “40,000”, players could finally add it to NVIDIA Control Panel and set the game to their NVIDIA GPU to fix the issue.

1 Like

Very simple, I haven’t seen other reports of this issue and the launcher_log file includes useful information about your hardware and the state of the game at launch that could help diagnose the cause.

Shadowplay will pick up the easy anti-cheat launcher, but not the game itself, you have to disable and re-enable Shadowplay to have it focus on the game itself.

this fixed it for me:
right click discord’s shortcut > properties > compatibility > tick run this program as an administrator > restart discord
idk about geforce experience’s shadowplay but you can try the same method it might work

It may be moot now w/ nV Overlay/ShadowPlay as EAC launcher is not in the mix anymore (for now). Maybe this “fixes” Discord overlay too?