Ingame Voice Chat not working

Issue Description:
Ingame voice chat is not working.

Steps to Reproduce:
Log into Steam
Launch Darktide
Go to voice settings/change setting to push to talk (My VC works through steam/other games as normal, only issue is with Darktide)
Change push to talk key to V (I’m aware it’s the default button anyways)
Join a match
I can hear other players if they’re using it, however mine does not function.


Player ID:
Soviet Swag #4229

Approx. Time of Issue & Timezone:

Reproduction Rate:
Constant (100%)

Could you also include your most recent console logs, please?

This has been bugged since launch, and does not appear to be fixed.

To fix it, try the following:

  1. Change the voice mode to a different setting
  2. change the push to talk button to a new key
  3. change the setting back to Push To Talk

I had done this back in December to get this working.

The issue has been resolved. Although it does recognize steam VC and the mic used, you have to change your system settings for it to recognize your used Mic. I do not believe this is a solution that should be required if the game is purchased through Steam… It is the only game that requires usage of the System Default Mic for ones PC… Though the issue is resolved lest something be changed.

@ComradeSwag - What are you basing this on? I did not change my default sound device when I performed the above procedure, yet it did correct this issue. The user is still having trouble, so the problem is clearly not “resolved”. I purchased through Steam as well.

I’m basing this on my own actions. For myself. I had completed the 1-3 that you had posted repeatedly, with PC restarts between to make sure. They did not work. So I went into my PC sound settings and changed my PC default Microphone from Default, to the Desk Mic I have been using (Which worked for Darktide in beta, however ceased to function after full release.) and it worked for me. Now there are two procedures that work to fix this issue. Good to know.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.