Crashing launch bug

Hi, I’ve looked around a bit and haven’t found a public answer to this yet so I’m posting (sorry if it has been answered before, I couldn’t find it). I’m booting up the game and once I hit play on the launcher the game goes full screen, showing nothing but black. After that it either crashes or stays black until I restart my computer (I can’t close it from the tab or anything). I’m not the most computer savvy person out there so there might be an obvious reason it’s doing this but if there is I can’t find it. Here is the crash log as well:

GUID: 7b3947e6-0c59-4e92-87b2-cf883fb84950
Log File:
Info Type:


Thank you in advance for any help you can offer. ALSO forgot to mention, I don’t have any of the antivirus software mentioned in the FAQ that might be causing this problem so I don’t think that’s it (I have AVG installer on my computer but that’s it)

If you haven’t already, please repair Easy Anti-Cheat using the EasyAntiCheat_Setup installer located here:

C:\Program Files (x86)\Steam\steamapps\common\Warhammer Vermintide 2\installers\EasyAntiCheat

Hi Julia, I tried the Easy-cheat repair/setup after you suggested it and it still is giving me the same black screen and crash. I’ve been wanting to try this game for a while now so your help is much appreciated

Just posting this so this doesn’t get closed down, I’ve tried a couple times and the game still isn’t working

To anyone who comes across this, try switching Direct11 to Direct12 in the launcher. That worked for me!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.