Bretonnian Longsword gets "stuck" in heavy attack

I’ve always disliked this thing and maybe this is why, realized today while getting the skin that when I hold down heavy attack to riposte IT DOESN’T ALWAYS RELEASE when I let go of the left mouse button. Something like 1 in 10 just STICK there (indefinitely) and I have to click again to attack. Happens on all 3 swings. I reproduced this on both Grail Knight and on Footknight both hosting and playing maps. Curiously, I CANNOT reproduce this in the keep.

I’ve had various issues with weapon swaps not happening fast enough before, but this one is new!
I’ve brought my priority input buffer down to 0 in testing, still happens.

Same for me. Also happens with Siena’s flail. But i haven’t tried if it happens with Saltzpyre’s flail as well.

Now noticing it on 1hs on sienna on pyro … it takes AN AGE to get a heavy out every now and then. There is something wrong in general with the input of a heavy attack.

Setting the Priority Input Buffer to 0 or low values is what causes it to happen iirc. It doesn’t happen for me at 0.5 or higher. What values have you tried so far?

1 Like

I was at 0.1 / 0.1 … I tried 0 / 1 in the keep and presto… locked in block mode on BLS in keep.

So … wth is the right way to do input buffer / priority input buffer? Weapon swaps and blocks don’t fire when they’re supposed to while playing, that’s why I was playing with them to begin with.

Just did 0.3s / 1.0 s and that seems to have worked very well.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu