Blightreaper finale: stacked books are sometimes solid, sometimes ghostly

Issue Summary:

Searched for this (and even went through the “map dumpster” thread) but didn’t see it reported. In the library during the Blightreaper finale there are many stacks of books scattered around. Some of these have collision models but some of them don’t! This makes things very confusing if you’re fighting around them and/or want to jump on top of some of them. I don’t have a video to hand but it seemed like about a 50/50 split between real and ghostly so they shouldn’t be too difficult to identify.

1 Like

I’ve seen that problem, too!

My ping was over 300 at the time so I assumed that it was an issue with my connection. I can sometimes get phased through rocks and buildings when pushed… fall off the map, etc due to high ping and random lag spikes.

Honestly, I thought I was crazy lol

1 Like

Not crazy! I first noticed when I went to go parkour off a stack to jump over a railing. I tried like 4 times before I figured out the books weren’t giving me any lift at all :stuck_out_tongue:

For the rest of the event I ran into/through every stack I could see to probe the extent of the missing collision models.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu